Questions

Microsoft Word 2007 TOC is not adding text correctly

Tags:
+
1 Votes
Locked

Microsoft Word 2007 TOC is not adding text correctly

biz_kid1
When trying to add text only to a Table Of Contents (TOC) in Word 2007, it is including text that is not highlighted for selection. How do I make it stop? The Style is Normal until I attempt to highlight the text and assign it a Level for the TOC, to which it then changes Style to whatever assigned Level Style is. Here is some example text - I desire NOT to include the text in parentheses at the end of each line:
Company ABC (ABC)
Company 123 (123)
Company XYZ (XYZ)
  • +
    0 Votes
    faradhi

    not the individual text. So the best way is to drop the unwanted information from the heading line.

    I do not know a way to apply a heading style only to part of a paragraph.

    I hope this makes sense. If not I will try to clarify.

    +
    0 Votes
    biz_kid1

    After a grotesque amount of searching, there is apparently a feature called Style Separator that you can insert to break up a style so that, in this case, the heading style does not apply to the text and therefore, will not show up in the TOC!

    To "install" Style Separator on Microsoft Word 2007
    ~Click on the Office button
    ~Click on Word Options
    ~Click Customize
    ~Select All Commands from the Choose commands from... dropdown
    ~Select Style Separator in the Commands list
    ~Click Add
    ~Click OK

    +
    0 Votes
    faradhi

    I was unaware of that feature.

    I wish I could give you a thumbs now :)

  • +
    0 Votes
    faradhi

    not the individual text. So the best way is to drop the unwanted information from the heading line.

    I do not know a way to apply a heading style only to part of a paragraph.

    I hope this makes sense. If not I will try to clarify.

    +
    0 Votes
    biz_kid1

    After a grotesque amount of searching, there is apparently a feature called Style Separator that you can insert to break up a style so that, in this case, the heading style does not apply to the text and therefore, will not show up in the TOC!

    To "install" Style Separator on Microsoft Word 2007
    ~Click on the Office button
    ~Click on Word Options
    ~Click Customize
    ~Select All Commands from the Choose commands from... dropdown
    ~Select Style Separator in the Commands list
    ~Click Add
    ~Click OK

    +
    0 Votes
    faradhi

    I was unaware of that feature.

    I wish I could give you a thumbs now :)