Questions

Monitor Black when using Onboard Video Port

+
0 Votes
Locked

Monitor Black when using Onboard Video Port

DRAMO4298
I setup an IBM 6578-LBU NetVista (WinXP Pro SP2) computer using a "3D Starfighter 8MB Video Card" and all was well . . . but then had to return the Video Card when owner asked for it back.

I uninstalled the Starfighter drivers from Device Manager and plugged the Monitor into the "Onboard Video Port" thinking the PC would startup in 640x480 resolution.

Instead I got a BLACK SCREEN with WinXP Pro starting up.

When I turn the monitor "off/on" (for a second) I can see that my desktop is there "miniturized" to about 3-inches high . . . and there appears to be about EIGHT desktops in that 3-inch screen (which is unreadable and squiggly).

I can get to a 640x480 screen by installing a "3dfx Voodoo3 Video Card" in case I need to install any drivers (Intel 815E Integrated).

I noticed (using this Card) that my monitor is set at 85MHz (checkmarked box) and HIDE RESOLUTIONS THIS MONITOR CANNOT USE is also checked.

QUESTION:
How can I get this "NEC MultiSync 3FGe" monitor to work while plugged into the Onboard Video Port . . . since I need the "3dfx Card" for another PC? (Thank You)
  • +
    0 Votes
    OldER Mycroft

    Then set your onboard graphics within Device Manager before powering down and removing the 3dfx card.

    +
    0 Votes
    DRAMO4298

    Thank you "Old Mycroft" for reply.

    My wife said to me "Just press F8 when starting up computer" (she is familiar with WinXP Pro from her daily work).

    After doing so I saw the option, "ENABLE VGA MODE" which I chose and I was able to read the screen.

    Then a box appeared on screen saying "Click here for better Display settings" which I clicked on.

    That brought the screen to 800x600 resolution (at least that what it looks like).

    Now "all is well."

    NEVER UNDERESTIMATE THE WIFE'S KNOWLEDGE !!!

    This issue is now closed - thanks again for reply. :>)))

  • +
    0 Votes
    OldER Mycroft

    Then set your onboard graphics within Device Manager before powering down and removing the 3dfx card.

    +
    0 Votes
    DRAMO4298

    Thank you "Old Mycroft" for reply.

    My wife said to me "Just press F8 when starting up computer" (she is familiar with WinXP Pro from her daily work).

    After doing so I saw the option, "ENABLE VGA MODE" which I chose and I was able to read the screen.

    Then a box appeared on screen saying "Click here for better Display settings" which I clicked on.

    That brought the screen to 800x600 resolution (at least that what it looks like).

    Now "all is well."

    NEVER UNDERESTIMATE THE WIFE'S KNOWLEDGE !!!

    This issue is now closed - thanks again for reply. :>)))