Questions

[MS Exchange] Send As

+
0 Votes
Locked

[MS Exchange] Send As

antony.wellens
Hi,

We're setting up a helpdesk departement at our office and I'm trying to setup an e-mail system for them.

We're using MS Exchange 2003. I've created a distribution group called support@xxx.com with all helpdesk people as members.

Sending mails to this adress works perfect and everyone in the group receives them.

When replying to the e-mail, the mails should be send using the distribution group's e-mail adres (support@xxx.com).

I've done some research and I found out that this is possible by going into the ADUC, group properties, security - advanced, adding the members and giving them Send As rights.

After adding the "FROM:" field in outlook and typing the group's name there (support@xxx.com), the mail's get bounced when I send them with the following message:

"You do not have permission to send to this recipient. For assistance, contact your system administrator."


Maybe it was the slow permission updating of microsft but after 3 hours I still get the same message.


Any ideas?


Thanks in advance!
  • +
    0 Votes
    p.j.hutchison

    It is not possible to send from a 'group' but only from another mailbox.
    I would set up a new mailbox with a useful name and use that in the From field and send to the group. Then any sent messages will be saved in that mailbox.

    +
    0 Votes
    ITguy5678

    That's actually not true; you can send from a distribution group and the steps you took were all correct. Make sure the distribution group isn't hidden from the global address list. I had all the permissions set correctly, but it didn't work until I "unhid" the group.

  • +
    0 Votes
    p.j.hutchison

    It is not possible to send from a 'group' but only from another mailbox.
    I would set up a new mailbox with a useful name and use that in the From field and send to the group. Then any sent messages will be saved in that mailbox.

    +
    0 Votes
    ITguy5678

    That's actually not true; you can send from a distribution group and the steps you took were all correct. Make sure the distribution group isn't hidden from the global address list. I had all the permissions set correctly, but it didn't work until I "unhid" the group.