Questions

MS Outlook 2007

+
0 Votes
Locked

MS Outlook 2007

thegraz
I just purchased a new computer from Dell with the student version of Office 2007 on it. The dictionary in Outlook is set up for French and there doesn't seem to be a place to change it to English. I have done some internet searches but I can't find any info on how to change this setting.

If anyone could help me with this I would really appriciate it.

Thanks,
Jim
  • +
    0 Votes
    faradhi

    http://www.frenchassistant.com/

    If you insist on not speaking french then here are the directions to change language settings in Office 2007.

    In outlook click Tools --> Options.
    Click the Spelling Tab
    Click the Spelling and AutoCorrection... button
    On the Left side of the Editor Options windows that opens, Click Popular.
    Then Click the Language Setting button.
    Make sure that your primary editing language is set to English and remove French from the enabled languages.

    I still strongly suggest the French lessons. It might be easier than finding the setting you need in any MS Office program.

    I hope this helps

    +
    0 Votes
    thegraz

    Thanks for the quick reply. I have Outlook Express and the AutoCorrection button under the Spelling tab does not exist. Any other ideas? I have no idea why the default would be French.
    I just may have to learn another language.

  • +
    0 Votes
    faradhi

    http://www.frenchassistant.com/

    If you insist on not speaking french then here are the directions to change language settings in Office 2007.

    In outlook click Tools --> Options.
    Click the Spelling Tab
    Click the Spelling and AutoCorrection... button
    On the Left side of the Editor Options windows that opens, Click Popular.
    Then Click the Language Setting button.
    Make sure that your primary editing language is set to English and remove French from the enabled languages.

    I still strongly suggest the French lessons. It might be easier than finding the setting you need in any MS Office program.

    I hope this helps

    +
    0 Votes
    thegraz

    Thanks for the quick reply. I have Outlook Express and the AutoCorrection button under the Spelling tab does not exist. Any other ideas? I have no idea why the default would be French.
    I just may have to learn another language.