Questions

msconfig went AWOL, machine won't restart or shutdown

+
0 Votes
Locked

msconfig went AWOL, machine won't restart or shutdown

brifd
I must've disabled something that results in a "Windows cannot find 'msconfig.' Make sure you typed in the name correctly, and then try again. To search for a file, click the Start button, and then click Search."
It's a Windows XP SP2 machine. Downloading MSCONFIG.exe, I located another post herein which stated were to put that file, so now I can bring it up via RUN. However, the resultant click on Restart does not cause the machine to restart, nor does trying to either Restart or Shutdown from the Start menu.
  • +
    0 Votes
    mjrepublicano

    Since you can launch MSCONFIG via the RUN command, try to undo the changes you made previously with MSCONFIG.

    If that isn't successful, try to go back to a previous machine state using System Restore and choosing a Restore Point earlier than the date where you made the MSCONFIG changes.

    +
    0 Votes
    brifd

    I was hoping that I wouldn't have to undo everything...however, those seemed to be the only restore points, even though a date was before any changes were made. Now, I'm at the point where one of the products on this PC, System Mechanic, thinks that Windows is operating in Safe mode, when in fact it is not. What administrative service could be off that would fooling this software into thinking this is the case???

  • +
    0 Votes
    mjrepublicano

    Since you can launch MSCONFIG via the RUN command, try to undo the changes you made previously with MSCONFIG.

    If that isn't successful, try to go back to a previous machine state using System Restore and choosing a Restore Point earlier than the date where you made the MSCONFIG changes.

    +
    0 Votes
    brifd

    I was hoping that I wouldn't have to undo everything...however, those seemed to be the only restore points, even though a date was before any changes were made. Now, I'm at the point where one of the products on this PC, System Mechanic, thinks that Windows is operating in Safe mode, when in fact it is not. What administrative service could be off that would fooling this software into thinking this is the case???