Questions

Answer for:

My DOS windows are always full-screen, how to fix?

Message 5 of 6

View entire thread
+
0 Votes
accident

i tried that aswell, but that didn't stop the dos windows started by applications from being full screen.

i finally stopped it by right clicking on the dos window's title bar, selecting Defaults from the context menu and then setting Display Options to Window in that.