Questions

Need help sharing my evdo broadband connection over wireless

+
0 Votes
Locked

Need help sharing my evdo broadband connection over wireless

lakeffect
I use a Verizon EVDO card in a pcmcia to pci adaptor in my XP desktop for internet access. I am looking to share this broadband connection thru my Netgear wgt624 router with a couple XPlaptops. I set up an NIC card with a fixed ip then configured the router to use that ip range and the fixed ip of the card as a gateway. I plugged the Cat5 cable from the NIC into the broadband port on the router but can't seem to get the connection to share. Any ideas on what I am doing wrong?
  • +
    0 Votes
    lang.georgw

    I don't want to get your hopes up because I do not have a solution; but I've used EVDO web access from my Audiovox PPC6700 to access the internet and wanted to know the same thing you are searching for. You actually got firther than me w/ your use of a NIC for a gateway.

    Good Luck!

    .....gw

    +
    0 Votes
    lustylipstick

    edited by moderator

    Message was edited by: beth.blakely@...

    +
    0 Votes
    johnsnow

    edited by moderator

    Message was edited by: beth.blakely@...

    +
    0 Votes

    you

    johnmcevoy

    edited by moderator

    Message was edited by: beth.blakely@...

    +
    0 Votes
    juan78729

    I was thinkging of doing this in the car for a long trip I have coming up. You are on the right track but you should not connect the NIC to the WAN port. Just connect it to one of the other ports essentially using the Netgear as a switch. You may have to also disable DHCP since your second NIC will act as the DHCP server. Enable ICS on the Broadband dial-up adapter. I will give it a try tonight....

    +
    0 Votes
    juan78729

    Simple actually....disable DHCP on router and enable ICS on internet system. Now I can plug in the router to the A/C converter
    adapter in my truck and have two notebooks with internet access in the car.

    Router config:
    1. Reset Linksys WRT54GS
    2. Left all default settings including WAN port since it is not used
    4. Only change was to disable DHCP

    EVDO on notebook config:
    1. Ensure you EVDO connection works
    2. Via Network Connections manager, right-click on Broadband connection to select Internet Connection Sharing
    4. Right-click on LAN connection to view Properies. TCP/IP settings should be set to static with 192.168.0.1 subnet mask 255.255.255.0 and no gateway

    Physical connections:
    1. Connect EVDO system to any switch ports 1 through 4...do not connect to WAN port

    Enable wireless security:
    1. On available system, set static IP to 192.168.1.2 subnet mask 255.255.255.0 (no gateway)
    2. Open browser and type 192.168.1.1
    3. enable WPA-PSK with TKIP or any preferred encryption method
    4. Change temp static IP back to dynamic IP settings

    Good luck....

    +
    0 Votes
    ebarb

    I was stuggling to get my setup working then I found your post. Quick & easy, now I'm working. Thanks so much!!

    +
    0 Votes
    kevin.boer

    I know I'm a bit late to the party, but thanks for this guide on sharing my EVDO connection!

    One possible correction ...

    You mentioned:
    1. Connect EVDO system to any switch ports 1 through 4...do not connect to WAN port

    In my case, that didn't work. What _did_ work was to connect to the WAN port.

    There may be some other setting on my machine that made that happen, but if somebody else comes across this article and has trouble, try the above.

    +
    0 Votes
    kanirip

    Hi,

    I tried the solution given by juan8769 but is not working. i have set up the router as stated i.e. disable my router as a dhcp server.( or was the instruction to disable the 'Get Address Automatically from ISP' option?)


    I have also set my IP address of my Internet supplying machine to 192.168.1.0. and also the parasite machine but I'm still not able to browse the internet with the parasite machine.

    The only point of note (part from d fact this ain't working of course!) is that if I try to set up the parasite machine with the same IP as the host, windows complains and says that there is another machine on the network with the same IP.

    But funnily enough I can't ping my host machine from the parasite and vice versa.

    Please What could I be doing wrong?

    URGENT!

    I'm using a netgear router(Can't remember the particular version).

    +
    0 Votes
    lakeffect

    I got it working by using ICS in Windows. Go into the dial up connection properties on the machine with the host connection. On the sharing tab click the check boxes to allow the connection to be shared. Click the other boxes if you want to allow the client machines to have the card dial up if the host isn't connected. Next go to the properties for the NIC. Make sure the tcpip setting are on "obtain address automatically". The cat5 cable needs to run from the NIC to one of the LAN ports on your router not the internet port. Go into the properties on your router and disable the DHCP server. make sure the client machines are also set up to obtaib their IP automatically. Reboot,dial-up, and everything should work. ICS on the host machine will assign the address 198.162.0.1 to your NIC and an IP in the range of 198.162.0.0-198.162.0.255 to your router and any clients attached to the network. You must allow Windows to set the IP.

  • +
    0 Votes
    lang.georgw

    I don't want to get your hopes up because I do not have a solution; but I've used EVDO web access from my Audiovox PPC6700 to access the internet and wanted to know the same thing you are searching for. You actually got firther than me w/ your use of a NIC for a gateway.

    Good Luck!

    .....gw

    +
    0 Votes
    lustylipstick

    edited by moderator

    Message was edited by: beth.blakely@...

    +
    0 Votes
    johnsnow

    edited by moderator

    Message was edited by: beth.blakely@...

    +
    0 Votes

    you

    johnmcevoy

    edited by moderator

    Message was edited by: beth.blakely@...

    +
    0 Votes
    juan78729

    I was thinkging of doing this in the car for a long trip I have coming up. You are on the right track but you should not connect the NIC to the WAN port. Just connect it to one of the other ports essentially using the Netgear as a switch. You may have to also disable DHCP since your second NIC will act as the DHCP server. Enable ICS on the Broadband dial-up adapter. I will give it a try tonight....

    +
    0 Votes
    juan78729

    Simple actually....disable DHCP on router and enable ICS on internet system. Now I can plug in the router to the A/C converter
    adapter in my truck and have two notebooks with internet access in the car.

    Router config:
    1. Reset Linksys WRT54GS
    2. Left all default settings including WAN port since it is not used
    4. Only change was to disable DHCP

    EVDO on notebook config:
    1. Ensure you EVDO connection works
    2. Via Network Connections manager, right-click on Broadband connection to select Internet Connection Sharing
    4. Right-click on LAN connection to view Properies. TCP/IP settings should be set to static with 192.168.0.1 subnet mask 255.255.255.0 and no gateway

    Physical connections:
    1. Connect EVDO system to any switch ports 1 through 4...do not connect to WAN port

    Enable wireless security:
    1. On available system, set static IP to 192.168.1.2 subnet mask 255.255.255.0 (no gateway)
    2. Open browser and type 192.168.1.1
    3. enable WPA-PSK with TKIP or any preferred encryption method
    4. Change temp static IP back to dynamic IP settings

    Good luck....

    +
    0 Votes
    ebarb

    I was stuggling to get my setup working then I found your post. Quick & easy, now I'm working. Thanks so much!!

    +
    0 Votes
    kevin.boer

    I know I'm a bit late to the party, but thanks for this guide on sharing my EVDO connection!

    One possible correction ...

    You mentioned:
    1. Connect EVDO system to any switch ports 1 through 4...do not connect to WAN port

    In my case, that didn't work. What _did_ work was to connect to the WAN port.

    There may be some other setting on my machine that made that happen, but if somebody else comes across this article and has trouble, try the above.

    +
    0 Votes
    kanirip

    Hi,

    I tried the solution given by juan8769 but is not working. i have set up the router as stated i.e. disable my router as a dhcp server.( or was the instruction to disable the 'Get Address Automatically from ISP' option?)


    I have also set my IP address of my Internet supplying machine to 192.168.1.0. and also the parasite machine but I'm still not able to browse the internet with the parasite machine.

    The only point of note (part from d fact this ain't working of course!) is that if I try to set up the parasite machine with the same IP as the host, windows complains and says that there is another machine on the network with the same IP.

    But funnily enough I can't ping my host machine from the parasite and vice versa.

    Please What could I be doing wrong?

    URGENT!

    I'm using a netgear router(Can't remember the particular version).

    +
    0 Votes
    lakeffect

    I got it working by using ICS in Windows. Go into the dial up connection properties on the machine with the host connection. On the sharing tab click the check boxes to allow the connection to be shared. Click the other boxes if you want to allow the client machines to have the card dial up if the host isn't connected. Next go to the properties for the NIC. Make sure the tcpip setting are on "obtain address automatically". The cat5 cable needs to run from the NIC to one of the LAN ports on your router not the internet port. Go into the properties on your router and disable the DHCP server. make sure the client machines are also set up to obtaib their IP automatically. Reboot,dial-up, and everything should work. ICS on the host machine will assign the address 198.162.0.1 to your NIC and an IP in the range of 198.162.0.0-198.162.0.255 to your router and any clients attached to the network. You must allow Windows to set the IP.