Questions

need suggestions

+
0 Votes
Locked

need suggestions

tgdavis1
Toshiba Satellite A665 series has powering up issues or so I thought. The DC port and battery port were checked and were in working order so a fellow IT friend suggested replacing the mobo. I replaced it and still the same problem. The laptop powers on for about 3 seconds. The fan kicks on and the led's light up and then it just shuts down. No known incidents prior to the problem starting. Any suggestions?

Clarifications

Rob Kuhn

And you have already verified that the AC adapter is good? I've had AC adapters show the proper output voltage on the meter but they weren't putting out sufficient amps/watts.

Do you have another AC adapter that you can try?

+
0 Votes
OH Smeg

If not that is what I would be looking at first.

Col

+
0 Votes
tgdavis1

The DC port and Battery connector were part of the M'Board so I made sure to change the power membrane and cable to ensure there was not a short there.

+
0 Votes
gdeangelis

Have you tried booting with battery out, or with just battery and ac removed?

+
0 Votes
tgdavis1

tried everything including reducing all connections with the exception of what the essentials are to run the unit and still same problem. I am begining to wonder if the the CPU is somehow responsible even if it does function in another unit??

+
0 Votes
gdeangelis

Maybe not a ton of help ....
I did a little digging and it seems you are not alone with this issue. Check out the thread http://forums.toshiba.com/t5/Computer-Troubleshooting/Satellite-A665-shuts-down-randomly/td-p/273071 .
One user points to the power button, as OH posted. Another points to sleep / hibernate settings and a possible bios link.

I used to have a dell many years ago that did this and we would power it on and immediately off and that would last a few months.