Questions

Neither of My Browsers can connect to Internet but MSN can Help?

Tags:
+
0 Votes
Locked

Neither of My Browsers can connect to Internet but MSN can Help?

ryan_stabler
Hi All

I run a PC with Windows XP SP2. This morning my browsers were working fine. I can now no longer get either Firefox or IE to connect to any pages. THe home page will come up, but if I try to move onto another page it goes blank and will try to connect to an unknown IP Address. Then it goes static.

I have done a full system scan with Nortons and have turned off the firewall to see if that's the problem. It still won't work.

I can recieve emails through outlook but can't browse!

Can anyone help?

Cheers
  • +
    0 Votes
    Kjell_Andorsen

    Based on what you describe there could be a host of different causes for this. Are you able to ping web addresses such as www.google.com or www.yahoo.com? If not try pinging them by IP address (66.102.7.99 for google) if you can ping them by IP address, but not name, it appears there's something wrong with your DNS settings, if you're unable to ping by either try pinging your default gateway or the IP of your ISP.

    +
    0 Votes
    shellyewton

    I am having a very simular problem to the one you are describing. I can not view any web page, however I can ping them.
    Have you done any new installs lately, upgrades? (I have a feeling mine might be due to a recent update from MS)
    Please keep me posted on what you find out.

  • +
    0 Votes
    Kjell_Andorsen

    Based on what you describe there could be a host of different causes for this. Are you able to ping web addresses such as www.google.com or www.yahoo.com? If not try pinging them by IP address (66.102.7.99 for google) if you can ping them by IP address, but not name, it appears there's something wrong with your DNS settings, if you're unable to ping by either try pinging your default gateway or the IP of your ISP.

    +
    0 Votes
    shellyewton

    I am having a very simular problem to the one you are describing. I can not view any web page, however I can ping them.
    Have you done any new installs lately, upgrades? (I have a feeling mine might be due to a recent update from MS)
    Please keep me posted on what you find out.