Questions

Network Problem

+
0 Votes
Locked

Network Problem

JCT21
i set up a lan between two computers one has home edition of windows XP one has pro edition of windows XP the network is sending but not reciveing packets workgroup is the same but when i click show workgroup computers on both only that comp which i'll call 1 is showing same with computer 2 showing up byitself any ideas on how to fix this problem
  • +
    0 Votes
    noelrd

    How did you set up your network? Did you tell the computer that it was ok to share files? Are you using a crossover cable between the two? Did you manually set the computers up on the same subnet? Sometimes the computers may need to be restarted. Do you have more than one ethernet card in one of the computers? Are you using a router or router/switch? There are a lot of variables.

    +
    0 Votes
    JCT21

    yeah i told comp to share files and printers i'm using the built in LAN slots on motherbord with a cable computers have the same subnets no routers or switches each have a network card in them also both can acess internet via a dial up modem but due to where i live has one phone line only one can be online at a time also ip address are configured manually

    +
    0 Votes
    w2ktechman

    then all you really need to do is to get a crossover cable and plug the systems into each other.

    +
    0 Votes
    JCT21

    will i have to do anything else after the cables connected?

    +
    0 Votes
    w2ktechman

    I do not believe so.

    +
    0 Votes
    w2ktechman

    1st, make sure both have file and print sharing enabled.
    2nd, make sure there were no typos in the workgroup name
    3rd, make sure that they both have IP addresses
    4th, check cabling, router, cable/dsl modem, hub, access point, etc.

    If you have them connected to each other without the above mentioned HW, then you need a crossover cable instead.

    Do they both obtain Internet connections?
    If so, can they 'ping' each other?
    Are they receiving DHCP addresses, or are they static?
    Are they on the same subnet?
    please post more details about the setup of your network, then we can really start to help out much better.

    +
    0 Votes
    jamesatmaisonverre

    go wireless its alot easier

  • +
    0 Votes
    noelrd

    How did you set up your network? Did you tell the computer that it was ok to share files? Are you using a crossover cable between the two? Did you manually set the computers up on the same subnet? Sometimes the computers may need to be restarted. Do you have more than one ethernet card in one of the computers? Are you using a router or router/switch? There are a lot of variables.

    +
    0 Votes
    JCT21

    yeah i told comp to share files and printers i'm using the built in LAN slots on motherbord with a cable computers have the same subnets no routers or switches each have a network card in them also both can acess internet via a dial up modem but due to where i live has one phone line only one can be online at a time also ip address are configured manually

    +
    0 Votes
    w2ktechman

    then all you really need to do is to get a crossover cable and plug the systems into each other.

    +
    0 Votes
    JCT21

    will i have to do anything else after the cables connected?

    +
    0 Votes
    w2ktechman

    I do not believe so.

    +
    0 Votes
    w2ktechman

    1st, make sure both have file and print sharing enabled.
    2nd, make sure there were no typos in the workgroup name
    3rd, make sure that they both have IP addresses
    4th, check cabling, router, cable/dsl modem, hub, access point, etc.

    If you have them connected to each other without the above mentioned HW, then you need a crossover cable instead.

    Do they both obtain Internet connections?
    If so, can they 'ping' each other?
    Are they receiving DHCP addresses, or are they static?
    Are they on the same subnet?
    please post more details about the setup of your network, then we can really start to help out much better.

    +
    0 Votes
    jamesatmaisonverre

    go wireless its alot easier