Questions

Network set up with cable modem,Vonage router, and Netgear wireless router

+
0 Votes
Locked

Network set up with cable modem,Vonage router, and Netgear wireless router

jsteel412
These are the devices I am trying to setup:

Motorola SB5100 Surfboard Cable Modem
WGA54AG Linksys Wireless Game Adapter
WNP824 Netgear Wireless router
RTP300 Vonage Router

This is my current setup:

Motorola Cable Modem Ethernet cord plugged in to the internet port of the netgear router and a Ethernet cord from the netgear router directly to the computer then I have a Ethernet cord coming from the internet port of the Vonage router to port 2 of the netgear router and the gaming router is directly hooked up to my PS2 (Playstation).

It actually works fine most of the time the problem is that my Vonage router sometimes drops the phone line signal which stops me from connecting to the internet but my cable modem and netgear router are working fine which is indicated by the status lights on them. And also it drops my connection on my gaming router.

If someone can give tips or steps on how to fix this I would greatly appreciate it.

Thank you in advance.
  • +
    0 Votes
    robo_dev

    My guess would be that the RTP300 is not being a well-behaved DHCP client.

    The safest bet would be to configure the WAN side of the RTP300 with a static IP address, gateway and DNS settings.

    Find the DHCP range that is configured in your WNP824 (something like 192.168.0.2 to 100 and set the WAN address of the RTP300 so somehting like 192.168.0.212 with the gateway, dns, and subnet mask set the same as you see it on your PC when you run the ipconfig command.

    An alternate way to fix the problem may be the by simply reconfiguring the Vonage router to respond to pings on it's WAN port.

    Since the DHCP server (your WNP824) pings each DHCP client before deciding whether that IP address is in use, and the rtp never responds, your DHCP server may be assigning a duplicate IP address to your PS2 and your RTP300. Then it's game over for communuication (pun intended).

  • +
    0 Votes
    robo_dev

    My guess would be that the RTP300 is not being a well-behaved DHCP client.

    The safest bet would be to configure the WAN side of the RTP300 with a static IP address, gateway and DNS settings.

    Find the DHCP range that is configured in your WNP824 (something like 192.168.0.2 to 100 and set the WAN address of the RTP300 so somehting like 192.168.0.212 with the gateway, dns, and subnet mask set the same as you see it on your PC when you run the ipconfig command.

    An alternate way to fix the problem may be the by simply reconfiguring the Vonage router to respond to pings on it's WAN port.

    Since the DHCP server (your WNP824) pings each DHCP client before deciding whether that IP address is in use, and the rtp never responds, your DHCP server may be assigning a duplicate IP address to your PS2 and your RTP300. Then it's game over for communuication (pun intended).