Questions

Network Setup? File Sharing Problem

+
0 Votes
Locked

Network Setup? File Sharing Problem

imfxl
I am probably doing something wrong that is so simple to fix but I can't figure it out for the life of me. I am trying to file share between my wired desktop and my wireless laptop through a Netgear router. I have run the network setup wizard on both machines (which are both running XPS2). I have the same group name setup on each machine. I have also ran a ping test through cmd prompt. Everything looks fine. I can even type in the IP address of the desktop through Run on the laptop and access the shared folders from there (plus vice Versa), but I can't see the folders through my network places window.

this wouldn't be a major issue if I was the only one accessing the info on the network, but I need to dumb down this process as much as possible.

The exact message I get when I try to connect to other computers in the workgroup is you do not have access to this server. Please contact admin for permissions. All the permissions have been set on the shared folders to full. At least I think they have (they have been set to shared and enable changes).

This just doesn't make sense to me since I can access them through the Run function.

Thanks for the help

i do have a the firewall turned on on both machines, but I wouldn't think this would cause a problem.

Who knows....
+
0 Votes
jglessner

have you enabled an exception for File and Printer Sharing? if not it most definitely WILL cause an issue with the share.

Also, are you using "Simple File Sharing"? (this is a setting in the Folder Options of XP, on the View menu.)

If not, ensure that all users have correct permissions to both the share, and the FOLDER that the share lives in (for file sharing in Windows, there are basically two kinds of permissions, Share Permissions, and File Permissions. For file sharing to work correctly, both sets of permissions must be correct).

Hope this helps!

- Joe

+
0 Votes
rkuhn

It also helps to have on both PC's the exact same name for user name and the exact same password local on both PC's.

+
0 Votes
maravarman1983

Right click folder-goto properties-
Choose security tab-click Add- clickAdvanced-
click Findnowand select user,
hope this helps

+
0 Votes
tushar.k

when u setup the network wizard u can select turn on file and printer sharin option ,also check the permission and check if u installed antivirus in that firewall is enabled or not.