Questions

New Re-Install of SBS 2011 Standard and No Connection to my website?

Tags:
+
0 Votes
Locked

New Re-Install of SBS 2011 Standard and No Connection to my website?

cpetit
We have been using SBS 2011 since it was released and we never had any issues with it until we went and moved our website to another hosting company yet keeping all other systems running locally such as exchange and RWW and OWA (The only real reasons we actually have a server is for these three things). We have no desire to run our website with the built in IIS7 partly because its an ecommerce site. So any help getting to it to check it is imperative.

We then got new hardware and reinstalled our SBS 2011 Standard and had everything setup using all the wizards and its up and running as normal with the exception when we type in a web browser our company site e.g. (www.yourdomain.com) it doesn't go anywhere yet we can go to any other site. What gives? Any help is much appreciated.
  • +
    0 Votes
    OH Smeg

    You first have to make sure that it's actually displaying and then look at the settings on the Server if it is.

    Also is the Domain Name for the Web Site the same as the Domain Name for the internal LAN?

    Col

    +
    0 Votes
    cpetit

    Did you get my clarification reply?

    +
    0 Votes
    cpetit

    my domain and network is set up as such:
    router - 192.168.1.1
    SBS - 192.168.1.2 = DHCP
    Clients - 192.168.1.10-15

    My website is hosted by weebly.com and my domain name is hosted by enomcentral.com

    my internal domain name is tpc.local
    external domain name is thepc-clinic.com
    i do not have the same domain name internally as i do externally yet i still can not access my website when the SBS is running... currently it is turned off and the router is handling DHCP and all our mail is setup on a gmail account until we can get this situated.

  • +
    0 Votes
    OH Smeg

    You first have to make sure that it's actually displaying and then look at the settings on the Server if it is.

    Also is the Domain Name for the Web Site the same as the Domain Name for the internal LAN?

    Col

    +
    0 Votes
    cpetit

    Did you get my clarification reply?

    +
    0 Votes
    cpetit

    my domain and network is set up as such:
    router - 192.168.1.1
    SBS - 192.168.1.2 = DHCP
    Clients - 192.168.1.10-15

    My website is hosted by weebly.com and my domain name is hosted by enomcentral.com

    my internal domain name is tpc.local
    external domain name is thepc-clinic.com
    i do not have the same domain name internally as i do externally yet i still can not access my website when the SBS is running... currently it is turned off and the router is handling DHCP and all our mail is setup on a gmail account until we can get this situated.