Questions

No Ide detection on Asus P4S133 mother board,

Tags:
+
0 Votes
Locked

No Ide detection on Asus P4S133 mother board,

gforce007
The problem is with an old Asus P4s133 mobo. And the situation is like this...
1. BIOS is functioning.
2. Mobo seems to be working fine.
3. RAM, processor, VGA card are all ok.

No response from the IDE drives ie, No sounds no LED blinking on the CD roms.
>>>>>>When i remove the IDE cable from the drives then power comes and the drives motors starts spinning.<<<<
The problem is that when i connect the IDE data cable then all IDE drives are dead but when IDE data cable is removed the IDE drives gets power.

Here is some more technical stuff.

>>> +12 +5 volt lines have correct voltages no matter Data cable is inserted or removed from the IDE drives.
>>> Changed the power supply, IDE drives, IDE data cables already but non worked.
>>> The hardware monitoring system shows correct power supply values.
Please help......
  • +
    0 Votes

    hi

    cholan41

    it is not power problm put new ide cable and chk or chk IRQ for IDE it is conflicting in bois

    +
    0 Votes
    OH Smeg

    To the correct Values. There are generally speaking 3 options Master, Slave, Cable Select or CS.

    You Can Not have 2 Master or Slave Drives on the same IDE Cable as this will prevent either drives from working. If you are using a 80 Wire IDE Lead here you may be able to use the Cable Select Option depending on the Drives being used. But start off with connecting 1 Drive per IDE Cable and see if ti works now it it does add a second drive to 1 of the IDE Leads and see it it will POST now and show the drives present. If it will not the Drive Jumpers are int he wrong position and need to be altered.

    On the modern 80 Way Cables used for IDE Data Transfer you can set bot Drives to Cable Select or CS and provided that the M'Board, Data Lead and HDD's supports this option this will work. If it doesn't then at least one of the parts doesn't support the CD Option so you need to set one to Master and the other to Slave.

    If you look at the sticker on the top of the drive with modern IDE HDD you will see the legend for the Jumper listed there. This is always between the Data & Power Plugs on the IDE Drive. If it is an older Drive you need to look at the Sticker on the drive for the Location and the settings of this Jumper.

    Col

    +
    0 Votes
    Jacky Howe

    Onboard PCI IDE Enable [Both] This field allows tou to enable either the primary IDE channel or secondary IDE channel, or both. You can also set both channels to [Disabled]. Configuration options: [Both] [Primary] [Secondary] [Disabled]

    If the drive isn't being detected on the Primary IDE swap it to the Secondary IDE.

  • +
    0 Votes

    hi

    cholan41

    it is not power problm put new ide cable and chk or chk IRQ for IDE it is conflicting in bois

    +
    0 Votes
    OH Smeg

    To the correct Values. There are generally speaking 3 options Master, Slave, Cable Select or CS.

    You Can Not have 2 Master or Slave Drives on the same IDE Cable as this will prevent either drives from working. If you are using a 80 Wire IDE Lead here you may be able to use the Cable Select Option depending on the Drives being used. But start off with connecting 1 Drive per IDE Cable and see if ti works now it it does add a second drive to 1 of the IDE Leads and see it it will POST now and show the drives present. If it will not the Drive Jumpers are int he wrong position and need to be altered.

    On the modern 80 Way Cables used for IDE Data Transfer you can set bot Drives to Cable Select or CS and provided that the M'Board, Data Lead and HDD's supports this option this will work. If it doesn't then at least one of the parts doesn't support the CD Option so you need to set one to Master and the other to Slave.

    If you look at the sticker on the top of the drive with modern IDE HDD you will see the legend for the Jumper listed there. This is always between the Data & Power Plugs on the IDE Drive. If it is an older Drive you need to look at the Sticker on the drive for the Location and the settings of this Jumper.

    Col

    +
    0 Votes
    Jacky Howe

    Onboard PCI IDE Enable [Both] This field allows tou to enable either the primary IDE channel or secondary IDE channel, or both. You can also set both channels to [Disabled]. Configuration options: [Both] [Primary] [Secondary] [Disabled]

    If the drive isn't being detected on the Primary IDE swap it to the Secondary IDE.