Questions

No IP using wireless Netgear router & Belkin Adapter

Tags:
+
0 Votes
Locked

No IP using wireless Netgear router & Belkin Adapter

geordie_babe2006
Hi there, I am using a Netgear wireless router provided by Sky I have one computer hooked up to it with no problems via an ethernet cable. My problem is using a Belkin wireless G adapter on a second computer. It shows that there is a very good connection but it repeadedly says it is searching for Network Address, but it never finds it. I have followed other advice re: Dos commands ipconfig/all .... release and renew to no avail. It shows nothing where the ip address should be and it cannot connect to the DCHP server. Please, am I doing something wrong or is the hardware to blame? I have taken the drivers off and reinstalled and I have also unplugged the router but nothing changes.
Please note I am using a desk top computer with windows XP installed.
  • +
    0 Votes
    kafeli

    I realize this reply is not going to be helpful after so long, but I thought it was interesting that I have had some similar problems. Netgear working fine with a cable to other computers, and even to the computer I wanted to use the Belkin wireless G adapter on, but just could not get a proper connection with the Belkin adapter. I have rebooted and reinstalled endlessly, changed ports, rung my internet provider more than once(I pay to have a provider who talks to me instead of reading pre-set instructions), spent at least an hour online to Belkin repeatedly installing and checking drivers, and so on. In my case it would start working but stop intermittently before giving up altogether, sometimes after just 5 minutes or so. Now I am going to take the adapter back to the store where I bought it. :) I hope that worked for you too.

  • +
    0 Votes
    kafeli

    I realize this reply is not going to be helpful after so long, but I thought it was interesting that I have had some similar problems. Netgear working fine with a cable to other computers, and even to the computer I wanted to use the Belkin wireless G adapter on, but just could not get a proper connection with the Belkin adapter. I have rebooted and reinstalled endlessly, changed ports, rung my internet provider more than once(I pay to have a provider who talks to me instead of reading pre-set instructions), spent at least an hour online to Belkin repeatedly installing and checking drivers, and so on. In my case it would start working but stop intermittently before giving up altogether, sometimes after just 5 minutes or so. Now I am going to take the adapter back to the store where I bought it. :) I hope that worked for you too.