Questions

Nothing Device Manager

Tags:
+
0 Votes
Locked

Nothing Device Manager

perrycycle
When I open Device Manager, there are NO icons for anything. No matter what I click, they're gone. Help!!!
  • +
    0 Votes
    boxfiddler Moderator

    What version of Windows?
    Are you logging in as an Administrator or a Limited User?
    Fresh install or has it been on there for awhile?
    When, and how did you come to notice this?
    Any other 'glitchy' behavior/s?

    +
    0 Votes
    perrycycle

    It started a few weeks ago. I can't seem to recall adding any new programs. I'm on Win XP Home. Also, my system now does not restore, have anything in the wireless manager except, page cannot be found, and the system does not remember when I move icons around. The machine is almost 2 years old and has never had Windows reinstalled. Oh, also, the modem is gone and won't reinstall, and it's a laptop. ..

    +
    0 Votes
    boxfiddler Moderator

    is that some virus has infected your system, or it is due for a reinstall.

    What antivirus software do you use?
    Do you scan regularly for spyware?
    Do you keep up with updates for all of the above?
    Do you keep up with Windows Update?
    How often do you defrag?

    Do you have the A) OS disk or B) System Restore disk/s to perform a reinstall?
    Is there a Restore partition on the laptop?
    Can you boot into Safe Mode, and if so are devices listed in Device Manager? And if so have you tried a System Restore from Safe Mode?

    edit to add link/s:

    http://support.microsoft.com/kb/914450

    This is a good list of possibilities:
    http://www.annoyances.org/exec/forum/winxp/n1051715405

    Spybot S&D:
    http://www.safer-networking.org/en/index.html

    AdAware:
    http://www.lavasoft.com/single/trialpay.php

    +
    0 Votes
    perrycycle

    i use zone alarm for virus, spam,/malware and more. I defrag every 3 days, I update weekly, although it won't do any MS Net 3.0 updates. open explorer windows, it take 3 or 4 minutes before icons showing the drives or parts show up. I ran chkdsk in and out of Windows and it stalls for 10-20 minutes on stage 2 at 9% on the indexes. There is a restore partition and I have restore disks. Have not tried System restore from safe mode. But it started so log ago, i doubt the files are still there. I think I;m gonna have to just reload windows from scratch. Any ideas?

  • +
    0 Votes
    boxfiddler Moderator

    What version of Windows?
    Are you logging in as an Administrator or a Limited User?
    Fresh install or has it been on there for awhile?
    When, and how did you come to notice this?
    Any other 'glitchy' behavior/s?

    +
    0 Votes
    perrycycle

    It started a few weeks ago. I can't seem to recall adding any new programs. I'm on Win XP Home. Also, my system now does not restore, have anything in the wireless manager except, page cannot be found, and the system does not remember when I move icons around. The machine is almost 2 years old and has never had Windows reinstalled. Oh, also, the modem is gone and won't reinstall, and it's a laptop. ..

    +
    0 Votes
    boxfiddler Moderator

    is that some virus has infected your system, or it is due for a reinstall.

    What antivirus software do you use?
    Do you scan regularly for spyware?
    Do you keep up with updates for all of the above?
    Do you keep up with Windows Update?
    How often do you defrag?

    Do you have the A) OS disk or B) System Restore disk/s to perform a reinstall?
    Is there a Restore partition on the laptop?
    Can you boot into Safe Mode, and if so are devices listed in Device Manager? And if so have you tried a System Restore from Safe Mode?

    edit to add link/s:

    http://support.microsoft.com/kb/914450

    This is a good list of possibilities:
    http://www.annoyances.org/exec/forum/winxp/n1051715405

    Spybot S&D:
    http://www.safer-networking.org/en/index.html

    AdAware:
    http://www.lavasoft.com/single/trialpay.php

    +
    0 Votes
    perrycycle

    i use zone alarm for virus, spam,/malware and more. I defrag every 3 days, I update weekly, although it won't do any MS Net 3.0 updates. open explorer windows, it take 3 or 4 minutes before icons showing the drives or parts show up. I ran chkdsk in and out of Windows and it stalls for 10-20 minutes on stage 2 at 9% on the indexes. There is a restore partition and I have restore disks. Have not tried System restore from safe mode. But it started so log ago, i doubt the files are still there. I think I;m gonna have to just reload windows from scratch. Any ideas?