Questions

Office communicator 2005 Sign IN problem

+
0 Votes
Locked

Office communicator 2005 Sign IN problem

monuforyou
HI,
I'm using microsoft office communicator 2005 ver.1.0.559
Whenever I try to sign in ,It gives a error that my time & date in incorrect.SO go to control panel>date & time then check it.There is no problem with my system time.
I've tried to change the time zone and also reinstalled the messenger but it didn't work...
plz help me out.
  • +
    0 Votes
    sundeepmathias

    am facing the same problem here...did you find any solution to your problem at all? i have checked everything, re-installed disabled firewall but it is of no use....were u successful?

    +
    0 Votes
    swisschock

    Hi,
    I am facing the same problem today.
    The date & time settings are perfect in the system clock but still the user is not able to sign in to MSC2005.
    error msg: check the system date & time settings in your control panel.

    please please help me out. its urgent!!!
    ****since the user is a Group Head****

    +
    0 Votes
    belael

    1) Stop WINDOWS TIME service
    2) open command prompt
    3) Run DATE command --> set manually the date.
    4) Run TIME command --> set a time manually
    5) Start WINDOWS TIME service.

    Hope it will help you

  • +
    0 Votes
    sundeepmathias

    am facing the same problem here...did you find any solution to your problem at all? i have checked everything, re-installed disabled firewall but it is of no use....were u successful?

    +
    0 Votes
    swisschock

    Hi,
    I am facing the same problem today.
    The date & time settings are perfect in the system clock but still the user is not able to sign in to MSC2005.
    error msg: check the system date & time settings in your control panel.

    please please help me out. its urgent!!!
    ****since the user is a Group Head****

    +
    0 Votes
    belael

    1) Stop WINDOWS TIME service
    2) open command prompt
    3) Run DATE command --> set manually the date.
    4) Run TIME command --> set a time manually
    5) Start WINDOWS TIME service.

    Hope it will help you