Questions

Online-Archive not showing in Outlook client BUT does show up on OWA

Tags: Windows, Software
+
0 Votes

Online-Archive not showing in Outlook client BUT does show up on OWA

fnanfne
As per subject...

1) I've enabled archiving on the user's account from within Exchange.
2) I've created retention tags and retention policies on Exchange.

This works for many users but for the majority, this Online-Archive mailbox simply does not show up in their Outlook client. I've enabled/re-enabled caching mode, recreated email profile, all to no avail.

There are so many resources out there suggesting the requirement of some special license but please, please do not tell me that I need such a license in order to do this!!! Because if this was the case, NO archiving will work which it clearly does.

(http://community.spiceworks.com/topic/411180-online-archive-not-showing-on-outlook-2013-but-showing-on-owa)

I even have a test account in which this Online-Archive folder shows up in the Outlook 2013 client on computer-A but this archive folder DOES NOT show up on computer-B with the same user and even the same version of Outlook!!

Any help/suggestions appreciated.

Particulars:

Exchange 2010 (14.01.0438.000) on Server 2008 R2 64bit
Outlook 2013 clients (Home & Business Edition) 32- and 64bit
Windows 7 Professional 64bit

Thanks for reading

Steven

Member Answers

    +
    0 Votes
    fnanfne

    I made an egregious mistake!

    It appears the Office version on computer-A is indeed Professional! This is why the archive is showing up on that machine because the version of Office supports it! Sorry for wasting your time...

    Steven