Questions

Oracle E business Suite Installation Problems

+
0 Votes
Locked

Oracle E business Suite Installation Problems

her_meets_him
I know this is a long shot but I?m throwing it out here. I?m having an issue with installing Oracle ebusiness suite 12 in Windows. The issues we (my co-worker and I) are currently having are (there are multiple ones):

OS User and Group Check

Domain=domainname
,Username=administrator
,PC-Name=pcname
RW-20016: Warning: - Please verify the user belongs to the administrators group.
___________________________________________________________________________________

I feel like that is the main cause of a lot of the issues. The rest are as follows:

E:\OracleEbiz\StageR12\startCD\Disk1\rapidwiz>echo off
/cygdrive/c/WINDOWS/system32/cmd
?which? command is available.
/usr/bin/gnumake
?gnumake? is available.
/cygdrive/c/WINDOWS/system32/cl
?cc? is available.
/usr/bin/link
?link? is available.
ERRORCODE = 0 ERRORCODE_ENDThe system cannot find the path specified.
___________________________________________________________________________________

C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\1>S:\oracle\VIS\db\tech_st\10.2.0\bin\oradim.exe -NEW -SID VIS

Instance created.

DIM-00019: create service error

O/S-Error: (OS 3) The system cannot find the path specified.

C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\1>if 14 == 0 goto :INSTSRV_OK

C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\1>echo ?Cannot install service for database ORACLE_HOME\n?;

?Cannot install service for database ORACLE_HOME\n?;
RW-50010: Error: - script has returned an error: 14
___________________________________________________________________________________

If anybody has any idea?s or any insight what so ever, I would greatly appreciate it.
+
0 Votes
marv732

Are you sure you have a windows version of the software? I haven installed EBus suite but it looks to me as if you have a version for *nix and are trying to install it under Cygwin on Windows?
Id need a bit more info - are you running setup.exe or runInstaller?
Greg

+
0 Votes
Mohamed Noaman

you should change the temp and tmp folder to be on c:\ drive as following
right click my computer choose properties
then go to advanced tab
then click environment variables
then edit temp and tmp folders to be direct on c:\ drive
--
also you should be domain administrator
you can do it also as following
open hosts from bellow link
C:\WINDOWS\system32\drivers\etc\hosts
then delete the line
127.0.0.1 localhost
or hash it
#127.0.0.1 localhost
then add the line
127.0.0.1 pc_name.domainname.com pc_name