Questions

Outlok 2003 - "On this machine only"

Tags:
+
0 Votes
Locked

Outlok 2003 - "On this machine only"

kevin
The rule option "On this machine only" seems to be applied to new rules automatically sometimes, and when it is the ruels don't work on this machine! I think this has something todo with resinstalling Officce on a new set up but I do not know how to stop this happening. This is an old irritating problem that I would love to solve.

Any help please
  • +
    0 Votes
    kohl

    "On this machine only" is automatically applied by Outlook software, when you generate a rule, because - as I understand it - rules (from Outlook 2002 on?) can be for application on the Exchange Server or on a specific computer and you just generated the rule on a specific computer. Later on, in your case, you changed the computer or system-configuration and so the rule will no longer work on that computer/configuration, as it thinks it is on a different "machine".

    For those of us who are not using an Exchange Server, the annoying thing is how the automatic application of the phrase, "on this machine only", is done by Microsoft when you generate a rule. When you get the last piece of the rule in place at the end of the rule, and click on "Next", _then_ the phrase "on this machine only" automatically pops up into the _middle_ of the rule. When this happens, in our case, use the "Back" button to back up to the _first_ sub-window you originally encountered with a long list of items each headed by a check box. NOW the first item on that list will be "on this machine only" and its box will be checked!! (You are not going nuts, the item was NOT there the first time you came through, it was at the very bottom of the list and UNchecked!!) Uncheck it now and use the "Next" button to get back to where you were and finish up the rule generation to get a rule without the phrase "on this machine only". For a rule with that phrase already in it, Change/Edit it, and, at that same, first sub-window with a list with check boxes, you will now find the first item to be a checked, check box labeled "on this machine only". Proceed as above. If you have already gone to the new "machine", transferring rules that contained "on this machine only" on the original "machine", I believe the rule will now contain a phrase something like "on another machine" in its place, and you have to go in an uncheck that corresponding box.

    I know he's gone from MS, but, here certainly, Bill Gates strikes again!

    +
    0 Votes
    ManlyElectronics

    Yes. But why "on this machine only" does not work on stand along computer ? But on some messages it works.

  • +
    0 Votes
    kohl

    "On this machine only" is automatically applied by Outlook software, when you generate a rule, because - as I understand it - rules (from Outlook 2002 on?) can be for application on the Exchange Server or on a specific computer and you just generated the rule on a specific computer. Later on, in your case, you changed the computer or system-configuration and so the rule will no longer work on that computer/configuration, as it thinks it is on a different "machine".

    For those of us who are not using an Exchange Server, the annoying thing is how the automatic application of the phrase, "on this machine only", is done by Microsoft when you generate a rule. When you get the last piece of the rule in place at the end of the rule, and click on "Next", _then_ the phrase "on this machine only" automatically pops up into the _middle_ of the rule. When this happens, in our case, use the "Back" button to back up to the _first_ sub-window you originally encountered with a long list of items each headed by a check box. NOW the first item on that list will be "on this machine only" and its box will be checked!! (You are not going nuts, the item was NOT there the first time you came through, it was at the very bottom of the list and UNchecked!!) Uncheck it now and use the "Next" button to get back to where you were and finish up the rule generation to get a rule without the phrase "on this machine only". For a rule with that phrase already in it, Change/Edit it, and, at that same, first sub-window with a list with check boxes, you will now find the first item to be a checked, check box labeled "on this machine only". Proceed as above. If you have already gone to the new "machine", transferring rules that contained "on this machine only" on the original "machine", I believe the rule will now contain a phrase something like "on another machine" in its place, and you have to go in an uncheck that corresponding box.

    I know he's gone from MS, but, here certainly, Bill Gates strikes again!

    +
    0 Votes
    ManlyElectronics

    Yes. But why "on this machine only" does not work on stand along computer ? But on some messages it works.