Questions

Outlook 2003: Enable HTML format for replies and forwarded email

+
0 Votes
Locked

Outlook 2003: Enable HTML format for replies and forwarded email

dshortt1
When I reply to an email it forces the signature format to Text. I have set this up for new emails and it is sending the signature in HTML format without problems.

But when I reply or forward an email the signature comes up in a sloppy looking text format without any of the formatting that I have used to make the signature attractive.
  • +
    0 Votes
    BizIntelligence

    Make sure you are using word as default editor for new emails and replies. Also make sure that in Fonts section you are using same fonts in replies or forwarding messages as you are using for new emails..

    YOu can get all these options in Tools > Option > Mail Format.

    Cheers !

    +
    0 Votes
    dshortt1

    Thanks for the suggestions. They were very informative.

    I solved the problem by going to Mail Format, Stationary and Fonts and then selecting Fonts. The bottom of the next screen is the Stationary Fonts section.

    I selected Always Use My Fonts and hit apply and problem solved. Using Word as the editor doesn't seem to create any issues.

    Thanks again.

    +
    0 Votes
    ThumbsUp2

    First of all, the previous post is inadvisable. Turn OFF Word as your email editor. It's not safe to use it because of the bugs AND people who don't have Outlook installed can't read your email anyway.

    Second, the signature itself should be created in Outlook's signature editor, not the 3rd party editor.

    Third, if you're replying to an email which arrived as plain text, the reply will go out as plain text unless you convert it.

    Forth, make sure your options are not set to reply/forward in plain text.

    +
    0 Votes
    BizIntelligence

    In reply to your answer I only agree with your third and fourth points only.

    First Point: If you are talking about bugs then it has always worked for me and my company. When you are writing email then you are going to send in only three formats html,rtf and txt but not doc or docx. These days most of the email clients (not sure about Lotus Notes Domino R5) can read emails written in all the three formats.

    Second Point:It doesn't matter. Outlook can accept and create signature in only three formats i.e. html,rtf and txt. so if user is using third party editor (word within outlook in this case)<b> for outlook </b> to create signature then it will only create signature in three formats. So we really don't need to worry.

    I found your comments very helpful as it enabled me to explore some facts.

    Cheers !

    <b>Share Knowledge to Increase Knowledge</b>

    +
    0 Votes
    ThumbsUp2

    Using WORD for anything at all in Outlook creates an email that many non-outlook clients can not read, so they receive plain text emails with a .DAT attachment. Emails with those attachments often get filtered out by junk mail filters.

    The 'bugs' I was referring to are security holes and possible exploits. It is inadvisable to use WORD as the email editor because of it. If your company is doing so, you're leaving the back door wide open.

    +
    0 Votes
    BizIntelligence

    If user receives .DAT attachments then it is due to the fact that .dat file is used to preserve the formatting of email when email is sent in RTF format. Outlook creates .dat file not WORD so we cant really blame word for just ticking one option in outlook "Use MS Word as email editor". We can use WORD to send emails HTML and plain text format. As also explained in following article.

    http://support.microsoft.com/kb/278061
    http://support.microsoft.com/kb/138053/

    When you talk about security holes and exploits then why to use Outlook as it is also a MS product and has got issues with security and bugs (as explained earlier). If we keep our MS products up to date and make ourselves aware of forthcoming threats then we can avoid (not vanish..:-)) the threats.

    Regarding my company, I will not discuss how we are securing our back doors and keeping our systems secure... :-) There are reasonable possible ways that you can implement to secure the system without blaming the products that you use in professional environment.

    Anyway, I am happy that problem is solved and I have learn from others experience.

    Cheers !

    Keep Sharing Knowledge...:-)

    +
    0 Votes
    dshortt1

    I started having the same problem again so I tried turning off Word as editor and Voila. It works. It didn't work yesterday so I'm thinking I had to select Always Use My Fonts first. So far, this seems to have corrected the issue.

  • +
    0 Votes
    BizIntelligence

    Make sure you are using word as default editor for new emails and replies. Also make sure that in Fonts section you are using same fonts in replies or forwarding messages as you are using for new emails..

    YOu can get all these options in Tools > Option > Mail Format.

    Cheers !

    +
    0 Votes
    dshortt1

    Thanks for the suggestions. They were very informative.

    I solved the problem by going to Mail Format, Stationary and Fonts and then selecting Fonts. The bottom of the next screen is the Stationary Fonts section.

    I selected Always Use My Fonts and hit apply and problem solved. Using Word as the editor doesn't seem to create any issues.

    Thanks again.

    +
    0 Votes
    ThumbsUp2

    First of all, the previous post is inadvisable. Turn OFF Word as your email editor. It's not safe to use it because of the bugs AND people who don't have Outlook installed can't read your email anyway.

    Second, the signature itself should be created in Outlook's signature editor, not the 3rd party editor.

    Third, if you're replying to an email which arrived as plain text, the reply will go out as plain text unless you convert it.

    Forth, make sure your options are not set to reply/forward in plain text.

    +
    0 Votes
    BizIntelligence

    In reply to your answer I only agree with your third and fourth points only.

    First Point: If you are talking about bugs then it has always worked for me and my company. When you are writing email then you are going to send in only three formats html,rtf and txt but not doc or docx. These days most of the email clients (not sure about Lotus Notes Domino R5) can read emails written in all the three formats.

    Second Point:It doesn't matter. Outlook can accept and create signature in only three formats i.e. html,rtf and txt. so if user is using third party editor (word within outlook in this case)<b> for outlook </b> to create signature then it will only create signature in three formats. So we really don't need to worry.

    I found your comments very helpful as it enabled me to explore some facts.

    Cheers !

    <b>Share Knowledge to Increase Knowledge</b>

    +
    0 Votes
    ThumbsUp2

    Using WORD for anything at all in Outlook creates an email that many non-outlook clients can not read, so they receive plain text emails with a .DAT attachment. Emails with those attachments often get filtered out by junk mail filters.

    The 'bugs' I was referring to are security holes and possible exploits. It is inadvisable to use WORD as the email editor because of it. If your company is doing so, you're leaving the back door wide open.

    +
    0 Votes
    BizIntelligence

    If user receives .DAT attachments then it is due to the fact that .dat file is used to preserve the formatting of email when email is sent in RTF format. Outlook creates .dat file not WORD so we cant really blame word for just ticking one option in outlook "Use MS Word as email editor". We can use WORD to send emails HTML and plain text format. As also explained in following article.

    http://support.microsoft.com/kb/278061
    http://support.microsoft.com/kb/138053/

    When you talk about security holes and exploits then why to use Outlook as it is also a MS product and has got issues with security and bugs (as explained earlier). If we keep our MS products up to date and make ourselves aware of forthcoming threats then we can avoid (not vanish..:-)) the threats.

    Regarding my company, I will not discuss how we are securing our back doors and keeping our systems secure... :-) There are reasonable possible ways that you can implement to secure the system without blaming the products that you use in professional environment.

    Anyway, I am happy that problem is solved and I have learn from others experience.

    Cheers !

    Keep Sharing Knowledge...:-)

    +
    0 Votes
    dshortt1

    I started having the same problem again so I tried turning off Word as editor and Voila. It works. It didn't work yesterday so I'm thinking I had to select Always Use My Fonts first. So far, this seems to have corrected the issue.