Questions

Outlook 2003 keeps prompting for a password that's already saved

+
0 Votes
Locked

Outlook 2003 keeps prompting for a password that's already saved

sinjjin
I am using Outlook 2003. I have a POP account set up to remember my password. For the last few days when I open the application I am prompted for my password. This same box pops up throughout the day while the application is open. I'd appreciate any help with this.
  • +
    0 Votes
    faradhi

    Reenter the password in the POP config

    +
    0 Votes
    rshafferit

    I have been experiencing the same problem. The password entered is definitly the correct password. Any other suggestions to fix this?

    +
    0 Votes
    sgt_shultz

    searching support.microsoft.com for Outlook 2003 'prompt for password' gives quite a few hits. see if this one looks like you:
    http://support.microsoft.com/kb/910346/en-us
    <snip>
    SYMPTOMS
    You are unexpectedly prompted for your user credentials in Microsoft Office Outlook 2003. Additionally, if you click Cancel in the Enter password dialog box, Outlook 2003 switches to offline mode.
    Back to the top

    CAUSE
    This behavior occurs if the computer loses network connectivity for some time and then reestablishes network connectivity. When this behavior occurs, Outlook 2003 tries to establish a TCP/IP connection to the server that is running Microsoft Exchange Server as soon as the network is available again. If the network adaptor is not ready, the attempt by Outlook 2003 fails. When the first attempt fails, Outlook 2003 tries to establish an RPC/HTTP connection. If RPC/HTTP is configured to use basic authentication, you are prompted for your user credentials.
    Back to the top

    RESOLUTION
    To prevent Outlook 2003 from switching to offline mode, type the user name and the password in the Enter password dialog box. Then, click OK.
    Back to the top

    WORKAROUND
    To reduce the chances that you will be prompted for your user credentials, select NTLM Authentication for the RPC/HTTP proxy authentication settings. However, this action does not guarantee that this behavior will not occur again.

    +
    0 Votes
    paul

    I have the same behavior, but we don't have an Exchange
    server in our operation. We simply use a POP account. How
    can I turn off this program's defaul desire to talk to an
    Exchange Server?

    +
    0 Votes
    chauhanhiresh

    First you should check it-
    open i. explorer & access your mail server login there with same details if you succeded with that password,then check outlook-go to tools email accounts view or change.... then checkyour account name it should be full emailid retype password & check this if problem remains then remove account & recreate it.is it ok then mail me at chauhanhiresh@yahoo.co.in

    +
    0 Votes
    sfayden

    Check out article ID 290684 on the Microsoft Website. Before you do anything with the Registry make sure you back up the Key that you are working in. I would try changing the password in Outlook and on the server first. Then go to E-mail accounts under tools and make sure all the settings are correct. Then try a test mail from that same window. If this does not work you should change back the password on the server and do a system restore. Then go through the same steps that I listed above. If none of this works then I would go to the Microsoft website and read through that. Good Luck- Scott Fayden

    +
    0 Votes
    paul

    Since our customer wasn't connecting to an Exchange server,
    we found the best solution in terms of security and sanity
    was to move on to Thunderbird. Avoids all the security and
    arbitrary bugs in Outlook. Sure, Thunderbird isn't perfect
    either, but it's a damn sight better for all involved here.

    +
    0 Votes
    ThumbsUp2

    Before you make registry changes or restore system settings, be sure to check and make sure that Outlook is still configured to "Save Password".

    In Outlook, click Tools/Email Accounts/View or Change E-Mail Accounts/Next. On the resulting screen, look to see if the password is filled in and the box is checked that says "Remember Password". If not, fill in password and check that box.

    One last thing to check before doing anything else to your system is with the ISP. Call them and ask if they made changes to their e-mail login process. Many times the ISP changes security protocols or proceedures requiring changes in how you connect. They usually send notification prior to doing it and telling you what to do. However, Outlook may have caught it as junk mail and you didn't see it.

    Anyway, look at what might have changed at about the time this started happening. Often, there is an explanation for it that you didn't recognize at the time.

    +
    0 Votes
    techrepublic

    I know you said you already moved on to Thunderbird and that's great. I just wanted to post a fix that worked for me when a client was having the same issue. The answer was in a Microsoft article found here:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;290684&Product=ol2002

    Method 3 is the one that worked for me. It involves backing up a certain registry key, changing the permissions on that registry key and then deleting it's subkey. You then reboot and re-open Outlook. It will ask for the password again and when entered, it actually gets saved this time.

    I know you probably won't go back and fix this problem but I always hate to find threads that talk about a problem that I am experiencing with no solution so for anyone else with the same problem, give it a try.

  • +
    0 Votes
    faradhi

    Reenter the password in the POP config

    +
    0 Votes
    rshafferit

    I have been experiencing the same problem. The password entered is definitly the correct password. Any other suggestions to fix this?

    +
    0 Votes
    sgt_shultz

    searching support.microsoft.com for Outlook 2003 'prompt for password' gives quite a few hits. see if this one looks like you:
    http://support.microsoft.com/kb/910346/en-us
    <snip>
    SYMPTOMS
    You are unexpectedly prompted for your user credentials in Microsoft Office Outlook 2003. Additionally, if you click Cancel in the Enter password dialog box, Outlook 2003 switches to offline mode.
    Back to the top

    CAUSE
    This behavior occurs if the computer loses network connectivity for some time and then reestablishes network connectivity. When this behavior occurs, Outlook 2003 tries to establish a TCP/IP connection to the server that is running Microsoft Exchange Server as soon as the network is available again. If the network adaptor is not ready, the attempt by Outlook 2003 fails. When the first attempt fails, Outlook 2003 tries to establish an RPC/HTTP connection. If RPC/HTTP is configured to use basic authentication, you are prompted for your user credentials.
    Back to the top

    RESOLUTION
    To prevent Outlook 2003 from switching to offline mode, type the user name and the password in the Enter password dialog box. Then, click OK.
    Back to the top

    WORKAROUND
    To reduce the chances that you will be prompted for your user credentials, select NTLM Authentication for the RPC/HTTP proxy authentication settings. However, this action does not guarantee that this behavior will not occur again.

    +
    0 Votes
    paul

    I have the same behavior, but we don't have an Exchange
    server in our operation. We simply use a POP account. How
    can I turn off this program's defaul desire to talk to an
    Exchange Server?

    +
    0 Votes
    chauhanhiresh

    First you should check it-
    open i. explorer & access your mail server login there with same details if you succeded with that password,then check outlook-go to tools email accounts view or change.... then checkyour account name it should be full emailid retype password & check this if problem remains then remove account & recreate it.is it ok then mail me at chauhanhiresh@yahoo.co.in

    +
    0 Votes
    sfayden

    Check out article ID 290684 on the Microsoft Website. Before you do anything with the Registry make sure you back up the Key that you are working in. I would try changing the password in Outlook and on the server first. Then go to E-mail accounts under tools and make sure all the settings are correct. Then try a test mail from that same window. If this does not work you should change back the password on the server and do a system restore. Then go through the same steps that I listed above. If none of this works then I would go to the Microsoft website and read through that. Good Luck- Scott Fayden

    +
    0 Votes
    paul

    Since our customer wasn't connecting to an Exchange server,
    we found the best solution in terms of security and sanity
    was to move on to Thunderbird. Avoids all the security and
    arbitrary bugs in Outlook. Sure, Thunderbird isn't perfect
    either, but it's a damn sight better for all involved here.

    +
    0 Votes
    ThumbsUp2

    Before you make registry changes or restore system settings, be sure to check and make sure that Outlook is still configured to "Save Password".

    In Outlook, click Tools/Email Accounts/View or Change E-Mail Accounts/Next. On the resulting screen, look to see if the password is filled in and the box is checked that says "Remember Password". If not, fill in password and check that box.

    One last thing to check before doing anything else to your system is with the ISP. Call them and ask if they made changes to their e-mail login process. Many times the ISP changes security protocols or proceedures requiring changes in how you connect. They usually send notification prior to doing it and telling you what to do. However, Outlook may have caught it as junk mail and you didn't see it.

    Anyway, look at what might have changed at about the time this started happening. Often, there is an explanation for it that you didn't recognize at the time.

    +
    0 Votes
    techrepublic

    I know you said you already moved on to Thunderbird and that's great. I just wanted to post a fix that worked for me when a client was having the same issue. The answer was in a Microsoft article found here:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;290684&Product=ol2002

    Method 3 is the one that worked for me. It involves backing up a certain registry key, changing the permissions on that registry key and then deleting it's subkey. You then reboot and re-open Outlook. It will ask for the password again and when entered, it actually gets saved this time.

    I know you probably won't go back and fix this problem but I always hate to find threads that talk about a problem that I am experiencing with no solution so for anyone else with the same problem, give it a try.