Questions

Outlook 2003 won't "remember" contacts

+
0 Votes
Locked

Outlook 2003 won't "remember" contacts

mpierce
I have a user that has this problem. When she opens Outlook and creates a new message and tries to begin typing in the name of a contact, Outlook doesn't automatically suggest the name she's typing. She has to manually enter the name, or select it from the global address book. Once she has sent a message to a user, Outlook will then "remember" the contact the next time she sends a message to them, but only if she leaves outlook open. Once she closes outlook, the same thing will happen the next time. Does that make sense? I've looked quite a bit online for a solution, but can't seem to find anything. Any help is appreciated.
  • +
    0 Votes
    v-2sungo

    Hello Mpierce,

    You may try this article http://support.microsoft.com/kb/287623/en-us
    Please let me know if this helps.

    Regards,
    Sunny

    +
    0 Votes
    LadyTechno

    From the Outlook menu select Tools\Options. Click E-mail Options, then Advanced E-mail Options. Under the "When sending a message" section at the bottom, make sure "Suggest names while completing To, Cc, and Bcc fields" is selected.

    +
    0 Votes
    mpierce

    That option was already selected on the user's machine. If they leave outlook open, it will suggest contacts they have already sent an email to. Once they close and re-open outlook, it won't suggest the contact until they send an initial email. Once they've sent to a contact, outlook will only suggest for that contact. Make sense?

    +
    0 Votes
    rasilon

    Almost sounds like the user has a Mandatory Profile.

    Hank Arnold

    +
    0 Votes
    mpierce

    What is a mandatory profile? I've never heard that term.

    +
    0 Votes
    Deniro16

    The addresses are remembered through a file with the extension.nk2 in the users profile (know where to find that, right?) under application data... microsoft... outlook.
    maybe you can try deleting this file, let the user send a couple of emails, close outlook and see if it remembers the names.

    +
    0 Votes
    emilitfan

    I recently had this same problem. Try right clicking on the Internet Explorer icon on the desktop. Go to properties. Go to the content tab. Click on the "Auto Complete" tab. Uncheck all the boxes. Click Ok. Close the Internet Properties Box, then open it again. Go to Content, then click the "Auto Complete" tab. Recheck all the boxes. I know this sounds crazy because I could not see how Internet Explorer and Outlook options were connected, but it worked for me.

    +
    0 Votes
    hazemahmed

    Dear All
    This issue accrued with VIP user in enterprise so far this is the scenario :
    Os : XP office2003
    1- New profile is created .
    2- Recreate *.*nk2 .
    3- Auto complete is checked
    4- Machine is updated with latest patches , scanned.
    5- All these solutions gave user approximately 3-4 days and then it comes back again even thought *.*nk2 size is not extended.
    Thank you all

  • +
    0 Votes
    v-2sungo

    Hello Mpierce,

    You may try this article http://support.microsoft.com/kb/287623/en-us
    Please let me know if this helps.

    Regards,
    Sunny

    +
    0 Votes
    LadyTechno

    From the Outlook menu select Tools\Options. Click E-mail Options, then Advanced E-mail Options. Under the "When sending a message" section at the bottom, make sure "Suggest names while completing To, Cc, and Bcc fields" is selected.

    +
    0 Votes
    mpierce

    That option was already selected on the user's machine. If they leave outlook open, it will suggest contacts they have already sent an email to. Once they close and re-open outlook, it won't suggest the contact until they send an initial email. Once they've sent to a contact, outlook will only suggest for that contact. Make sense?

    +
    0 Votes
    rasilon

    Almost sounds like the user has a Mandatory Profile.

    Hank Arnold

    +
    0 Votes
    mpierce

    What is a mandatory profile? I've never heard that term.

    +
    0 Votes
    Deniro16

    The addresses are remembered through a file with the extension.nk2 in the users profile (know where to find that, right?) under application data... microsoft... outlook.
    maybe you can try deleting this file, let the user send a couple of emails, close outlook and see if it remembers the names.

    +
    0 Votes
    emilitfan

    I recently had this same problem. Try right clicking on the Internet Explorer icon on the desktop. Go to properties. Go to the content tab. Click on the "Auto Complete" tab. Uncheck all the boxes. Click Ok. Close the Internet Properties Box, then open it again. Go to Content, then click the "Auto Complete" tab. Recheck all the boxes. I know this sounds crazy because I could not see how Internet Explorer and Outlook options were connected, but it worked for me.

    +
    0 Votes
    hazemahmed

    Dear All
    This issue accrued with VIP user in enterprise so far this is the scenario :
    Os : XP office2003
    1- New profile is created .
    2- Recreate *.*nk2 .
    3- Auto complete is checked
    4- Machine is updated with latest patches , scanned.
    5- All these solutions gave user approximately 3-4 days and then it comes back again even thought *.*nk2 size is not extended.
    Thank you all