Questions

Outlook 2007 not showing images

+
0 Votes
Locked

Outlook 2007 not showing images

klotz
Can someone advise how I get images to appear in e-mails in Outlook 2007? All I'm seeing are little boxes with an 'X' in them.

I've been into the 'Trust Centre / Automatic Download' window and have deselected the option "Don't download pictures automatically ...", but still I don't get any images. Only the little 'X'.
I'm thinking that there must be another switch somewhere that I'm not aware of.
I'd be grateful for any help.

p.s. I'm not running any other security software that, as far as I know, might prevent images from downloading (I'm only running NOD32 and SuperAntispyware and the plain WinXP firewall and browsing with Firefox 2)
+
0 Votes
boxfiddler Moderator
Collapse -

"... you can tell Outlook to mark a sender as okay to display images by right clicking an email from them, going to Junk Email, and selecting Add Sender to Safe Sender?s List."

http://chris.pirillo.com/2006/05/24/outlook-2007-might-not-suck/

+
0 Votes
klotz
Collapse -

sorry for delay in responding.
I had already tried your suggestion boxfiddler, but it still doesn't work.
Any other ideas would be appreciated.

+
0 Votes
boxfiddler Moderator
Collapse -

I have included a quote from it. This may be the culprit.

"At the risk of turning this newsletter into a biweekly Microsoft bash, Redmond has done it again. While the IE team was soothing the tortured souls of web developers everywhere with the new, more compliant Internet Explorer 7, the Office team pulled a fast one, ripping out the IE-based rendering engine that Outlook has always used for email, and replacing it with ? drum roll please ? Microsoft Word.

That?s right. Instead of taking advantage of Internet Explorer 7, Outlook 2007 uses the very limited support for HTML and CSS that is built into Word 2007 to display HTML email messages."

http://www.sitepoint.com/blogs/2007/01/10/microsoft-breaks-html-email-rendering-in-outlook/

+
1 Votes
pcs
Collapse -

Go to ie 7 and click on tools and make sure that "Work Offline" is not checked. If ie 7 is in "Work Offline" mode it will cause outlook 2007 to not download pictures.

+
0 Votes
player90247
Collapse -

I've googled this problems and viewed so many pages and this fixed my problem. Thank you.

+
0 Votes
bhickshu
Collapse -

Check the proxy server setting on the Connections Tab > Lan Settings. Mine was turned on somehow. I don't even use IE

+
0 Votes
CIO2Go
Collapse -

Well that was interesting. IE working offline mode blocking pictures in Outlook. Thanks for the Tip.

+
0 Votes
redbird225
Collapse -

Thank you so much for sharing this simple yet important fix.

+
0 Votes
estapleton
Collapse -

Unblock picture downloads for all messages
On the Tools menu, click Trust Center, and then click Automatic Download.
Clear the Don't download pictures automatically in HTML e-mail messages or RSS items check box.