Questions

Outlook 2010 change default tab

Tags:
+
0 Votes
Locked

Outlook 2010 change default tab

Sue T
When one of our users opens an email message in Outlook 2010 her default tab is not Message as it is for all other users. I have tried resetting her view but that did not fix the problem. We are not using Exchange. I believe they may have changed a preference but can't find it to change it back to default. Does anyone know how to set the default tab in email messages to be the Message tab?
  • +
    0 Votes
    christianshiflet

    Are you referring to the folder that Outlook starts up in (Inbox, Sent Items, Outlook Today,...)? If so, check out http://www.technipages.com/outlook-2010-disable-outlook-today-startup-page.html for how to change that setting. If not, please clarify a little and I will take another shot. Thanks.

    +
    0 Votes
    christianshiflet

    Are you referring to the "Current View" (Messages, Unread Messages...). If so, right-click on specific folder (Inbox?), select Properties, click on the Administration tab and alter the "Initial view on folder" option. I hope that helps. Let me know. Thanks.

    +
    0 Votes
    Sue T

    When she opens an email it does not default to the Message tab. Nor does it default to the Message tab when she has clicked on Reply and that window opens. I did try right clicking on In Box, properties but I do not see an Administrator tab. I checked out the other link you gave and it does not help for this problem. Thank you.

    +
    1 Votes
    mike.lowry

    I think I had the same issue. When the ribbon is minimized, it looks like the file tab is default when you open the message. When you click on the Message tab it looks like you are changing tabs but you are actually just 'unminimizing' the ribbon. Try leaving the ribbon unminimized and see what happens.

    +
    0 Votes
    Sue T

    but I had to wait until I got back to work. The ribbon is not minimized. Do you have any other thoughts?

    +
    3 Votes
    terry.floyd

    I have had the same problem. When reading a message, the File tab was the default and I had to click on the Message tab to see the ribbon. I then noticed that on the upper right side of the window there was a down arrowhead "\/". I clicked on this arrow and it immediately changed to an UP arrowhead "/\" and the full ribbon reappeared! I realized I had simply "unminimized" the Ribbon!

    +
    0 Votes
    eyagnesh

    Folks.... this works, thanks.

  • +
    0 Votes
    christianshiflet

    Are you referring to the folder that Outlook starts up in (Inbox, Sent Items, Outlook Today,...)? If so, check out http://www.technipages.com/outlook-2010-disable-outlook-today-startup-page.html for how to change that setting. If not, please clarify a little and I will take another shot. Thanks.

    +
    0 Votes
    christianshiflet

    Are you referring to the "Current View" (Messages, Unread Messages...). If so, right-click on specific folder (Inbox?), select Properties, click on the Administration tab and alter the "Initial view on folder" option. I hope that helps. Let me know. Thanks.

    +
    0 Votes
    Sue T

    When she opens an email it does not default to the Message tab. Nor does it default to the Message tab when she has clicked on Reply and that window opens. I did try right clicking on In Box, properties but I do not see an Administrator tab. I checked out the other link you gave and it does not help for this problem. Thank you.

    +
    1 Votes
    mike.lowry

    I think I had the same issue. When the ribbon is minimized, it looks like the file tab is default when you open the message. When you click on the Message tab it looks like you are changing tabs but you are actually just 'unminimizing' the ribbon. Try leaving the ribbon unminimized and see what happens.

    +
    0 Votes
    Sue T

    but I had to wait until I got back to work. The ribbon is not minimized. Do you have any other thoughts?

    +
    3 Votes
    terry.floyd

    I have had the same problem. When reading a message, the File tab was the default and I had to click on the Message tab to see the ribbon. I then noticed that on the upper right side of the window there was a down arrowhead "\/". I clicked on this arrow and it immediately changed to an UP arrowhead "/\" and the full ribbon reappeared! I realized I had simply "unminimized" the Ribbon!

    +
    0 Votes
    eyagnesh

    Folks.... this works, thanks.