Questions

Outlook email signature font keeps changing

+
0 Votes
Locked

Outlook email signature font keeps changing

alcalad
This user has Vista as her o/s and running office suite 2003. She has her email signature setup with Comic Sans 12 font blue for new messages, replies, and forwards. She has also indicated "use my fonts" and uses word as her defualt editor. When she tries to create a new message or reply to a message the font switches back and forth from Times New Roman to Comic Sans and sometime it's a combination of both fonts and a comination of the color blue. Help!
  • +
    0 Votes
    Jacky Howe

    and check the 2003 section. Run through the steps just to see if anything has been overlooked.

    http://email.about.com/od/outlooktips/qt/et072706.htm

    +
    0 Votes
    tushar.k

    hello, one thing do open ms outlook 2003 then select Tools - options - mailformat - signature- click on edit and fonts . you can select

    +
    0 Votes
    mgerush

    I can understand the frustration as I have spent way too much time on this same issue. Here is what fixed mine:

    In Outlook, click on Tools, Options, Mail Format, Signatures. Select the signature and click Edit. Here is where it is different. Click the Advanced Edit button which opens the signature file directly in html.

    The problem with mine and what ultimately fixed it is the Style dropdown box. On my text that was bolded (Arial 9pt), it kept changing to Times New Roman 9pt. I noticed in the Style dropdown that the style was Normal + Strong + Arial + something else. I changed it to Normal and then used the font dropdown, the bold button, and the font size to reset the style like I wanted. After resetting, the word "Strong" was gone from the Style. That appeared to be what was causing the problem because now it works like a charm.

    Good luck!

    +
    0 Votes
    markd

    If you open Word...go to Tools-->Options General Tab then the Email Signatures button at the bottom you can then go to your signature that has been giving you the problems and fix the fonts here.

    Hope this helps...

  • +
    0 Votes
    Jacky Howe

    and check the 2003 section. Run through the steps just to see if anything has been overlooked.

    http://email.about.com/od/outlooktips/qt/et072706.htm

    +
    0 Votes
    tushar.k

    hello, one thing do open ms outlook 2003 then select Tools - options - mailformat - signature- click on edit and fonts . you can select

    +
    0 Votes
    mgerush

    I can understand the frustration as I have spent way too much time on this same issue. Here is what fixed mine:

    In Outlook, click on Tools, Options, Mail Format, Signatures. Select the signature and click Edit. Here is where it is different. Click the Advanced Edit button which opens the signature file directly in html.

    The problem with mine and what ultimately fixed it is the Style dropdown box. On my text that was bolded (Arial 9pt), it kept changing to Times New Roman 9pt. I noticed in the Style dropdown that the style was Normal + Strong + Arial + something else. I changed it to Normal and then used the font dropdown, the bold button, and the font size to reset the style like I wanted. After resetting, the word "Strong" was gone from the Style. That appeared to be what was causing the problem because now it works like a charm.

    Good luck!

    +
    0 Votes
    markd

    If you open Word...go to Tools-->Options General Tab then the Email Signatures button at the bottom you can then go to your signature that has been giving you the problems and fix the fonts here.

    Hope this helps...