Questions

Outlook email using Verizon DSL problem sending email

+
0 Votes
Locked

Outlook email using Verizon DSL problem sending email

rframe0
I have gone through settup for email on Microsoft Outlook 2000 to use it for email on Verizon DSL and I am having no problems receiving emails on the account. I am unable to send emails on the account. The system is running Windows XP Pro. I have set the email up several times with the same result. Does anybody have any ideas on why I can receive emails but cannot send emails?
  • +
    0 Votes
    ThumbsUp2

    Verizon, your ISP, is probably the one to contact. Your SMTP settings must match how they want the account to be set up, or they won't allow you to use their server to send email. We can't tell you what those settings should be.

    +
    0 Votes
    rframe0

    Thanks, ThumbsUp2.

    Unfortunately,, Verizon was unable to tell me what the problem is. They gave me settings to send and receive emails.

    I will contact them again and see if I get a differen tech this time.

    +
    0 Votes
    ThumbsUp2

    Verizon has VERY bad customer service and technical support. You need to get tough with them, refuse to pay for services you have not yet received and threaten to terminate your account if need be. After all, it's their service. Nobody can provide the information except them. IF they can't provide the correct settings to access that service, you shouldn't be required to pay for it. And, if they insist that the only way to connec to their service is by running their CD, tell them to go fly a kite. It has already failed to work.

    <edited: darned typos>

    +
    0 Votes
    bugbrown

    The way I understand it is that Verizon is trying to decrease spam and has reconfigured things to eliminate the use of the 25 port for outgoing messages. There is a way to change to the 587 port, but it has not solved the problem for me. The only solutions that I am aware of are to use a verizon.net email address, to upgrade to a high speed internet service with static IP addressing or to use web-based email. I have not decided which I will use. It is a major pain in the butt.Go to Verizon's website and enter port 587 in the search function and it will bring you to the info on how to change from port 25 to port 587. I hope it works for you.

    +
    0 Votes
    sophiesnowangel

    After reading your post I called Verizon with this problem that cropped up this morning. I changed my personal/consulting email account to 587 and it worked; the other my work email, did not. I will need to call tech support at work tomorrow. This literally happened overnight.

  • +
    0 Votes
    ThumbsUp2

    Verizon, your ISP, is probably the one to contact. Your SMTP settings must match how they want the account to be set up, or they won't allow you to use their server to send email. We can't tell you what those settings should be.

    +
    0 Votes
    rframe0

    Thanks, ThumbsUp2.

    Unfortunately,, Verizon was unable to tell me what the problem is. They gave me settings to send and receive emails.

    I will contact them again and see if I get a differen tech this time.

    +
    0 Votes
    ThumbsUp2

    Verizon has VERY bad customer service and technical support. You need to get tough with them, refuse to pay for services you have not yet received and threaten to terminate your account if need be. After all, it's their service. Nobody can provide the information except them. IF they can't provide the correct settings to access that service, you shouldn't be required to pay for it. And, if they insist that the only way to connec to their service is by running their CD, tell them to go fly a kite. It has already failed to work.

    <edited: darned typos>

    +
    0 Votes
    bugbrown

    The way I understand it is that Verizon is trying to decrease spam and has reconfigured things to eliminate the use of the 25 port for outgoing messages. There is a way to change to the 587 port, but it has not solved the problem for me. The only solutions that I am aware of are to use a verizon.net email address, to upgrade to a high speed internet service with static IP addressing or to use web-based email. I have not decided which I will use. It is a major pain in the butt.Go to Verizon's website and enter port 587 in the search function and it will bring you to the info on how to change from port 25 to port 587. I hope it works for you.

    +
    0 Votes
    sophiesnowangel

    After reading your post I called Verizon with this problem that cropped up this morning. I changed my personal/consulting email account to 587 and it worked; the other my work email, did not. I will need to call tech support at work tomorrow. This literally happened overnight.