Questions

Outlook Express Auto-Complete

Tags:
+
0 Votes
Locked

Outlook Express Auto-Complete

mn79ac
My Issue is that I can't seem to remove an email address from my Outlook Express autocomplete. I have tried deleting the email address when the auto-complete highlights it in the To box and also cleared AutoComplete from Internet Explorer. Nothing seems to work. With MS Outlook, there is a file you can delete to clear your Auto-Complete. How do you clear or delete an email from Outlook Express?

Any help will be greatly appreciated.
Thanks
  • +
    0 Votes
    vamsichrisraj

    Create a new identity in outlook express and that should fix the problem for you.
    and once it works..
    Import all the messages from the old identity to the new one..

    step1
    1>file->identities->add a new identity
    ->after adding switch to the new identity..
    step2
    2>In the new identity setup ur email account.
    step 3
    3>if all is fine..
    import all the data from old identity
    File->import-messages-->from other directory and choose that directory..

    Any other questions please revert back..

    MS olexp tech

    +
    0 Votes
    IC-IT

    Click on Edit/Options/Send
    Uncheck the box beside Automatically put people I reply to in my Address Book.

    Then open your contacts/address book and delete that address.

    +
    0 Votes
    ashij

    Ok, I am sure you will try the solutions listed by the other helpful users, but if all else fails, try this one:

    Search Windows for any *.nk2 files, then simply delete the ones you don't want. These files are stored in a hidden folder, so you may need to enable the Explorer option 'Show hidden files and folders' before you can find them.
    I personally don't use OE, so hope you find this helpful

    +
    0 Votes
    gorlama

    I just tried deleting the *.nk2 file, it worked fine for Outlook Express on Windows XP.
    Thank you

  • +
    0 Votes
    vamsichrisraj

    Create a new identity in outlook express and that should fix the problem for you.
    and once it works..
    Import all the messages from the old identity to the new one..

    step1
    1>file->identities->add a new identity
    ->after adding switch to the new identity..
    step2
    2>In the new identity setup ur email account.
    step 3
    3>if all is fine..
    import all the data from old identity
    File->import-messages-->from other directory and choose that directory..

    Any other questions please revert back..

    MS olexp tech

    +
    0 Votes
    IC-IT

    Click on Edit/Options/Send
    Uncheck the box beside Automatically put people I reply to in my Address Book.

    Then open your contacts/address book and delete that address.

    +
    0 Votes
    ashij

    Ok, I am sure you will try the solutions listed by the other helpful users, but if all else fails, try this one:

    Search Windows for any *.nk2 files, then simply delete the ones you don't want. These files are stored in a hidden folder, so you may need to enable the Explorer option 'Show hidden files and folders' before you can find them.
    I personally don't use OE, so hope you find this helpful

    +
    0 Votes
    gorlama

    I just tried deleting the *.nk2 file, it worked fine for Outlook Express on Windows XP.
    Thank you