Questions

Outlook: Large Fonts in Outlook when Replying or New Message

Tags:
+
0 Votes
Locked

Outlook: Large Fonts in Outlook when Replying or New Message

mjrepublicano
I?ve googled and checked the MS knowledge base to no avail.

A client machine on Outlook 2003 with Word as e-mail editor. When the user creates a new e-mail or replies to a received e-mail the font changes to a huge font. The recipient gets the email in a normal font size. If you go into the sent items, the email font is normal size. I've gone into tools, mail format, font and everything is setup correctly, (default). If I disable Word as the email editor the problem disappears.

I?m suspecting it?s a Word issue but I can?t figure it out. Any help is appreciated!
  • +
    0 Votes
    netwrk_admn

    I've never experienced this, but doing a little poking around I found this article: http://office.microsoft.com/en-us/help/HA010547911033.aspx

    Within it, it says "If you want all new documents that you create to have a specific font, a graphic such as a logo, or specific ruler and tab settings, you can modify the Normal template. "

    This would hold true even if you just opened up Word and tried to amend a new document.

    I would start there, and if the issue is the normal.dot, try renaming the original and copying and pasting a known good template from perhaps your computer (if they are same version).

    You can find the default template by going to TOOLS -> Options -> File Locations ->user templates.

    Good luck!

    +
    0 Votes
    nikki.rusconi

    Previous posting does work for both viewing a message and responding to an email. Go to the Format Text tab at the top -> Zoom -> Choose 100%. For some reason none of the zoom radio buttons are checked and that seems to kick a default of "large font" or 150% or so....

    +
    0 Votes
    rgoad

    I have a user with the same problem. Been working on it for weeks. Searched the Microsoft site and found nothing. Did a Google search and found your post. Tried the fix and the problem is now history. A big internet hug and a thank you. You have made one tech and one user very happy.

    +
    0 Votes
    Jets

    A co-worker of mine had simillar problems with the text being too large when writing
    or replying to email in outlook. After looking at his system, I found that the same problems are occuring with other programs, including the Internet. So, I went to "Accessibility Option" in Control Panel, click on "Display" and uncheck the box next to "Use High Contrast" that was checked off on his PC. All the programs are now back to normal.

    +
    0 Votes
    Jets

    A co-worker of mine had simillar problems with the text being too large when writing
    or replying to email in outlook. After looking at his system, I found that the same problems are occuring with other programs, including the Internet. So, I went to "Accessibility Option" in Control Panel, click on "Display" and uncheck the box next to "Use High Contrast" that was checked off on his PC. All the programs are now back to normal.

    +
    0 Votes
    kenneth15

    I was having the same problem with one of our employees. Just want to clarify the instructions. So go to Outlook, hit reply to any email then go to the View menu and go down to zoom and adjust that back to 100%.

    +
    0 Votes
    djs127

    I had the same problem - thanks for posting that.
    David Snyder

    +
    0 Votes
    pdeering

    Thanks for the tip. It works in Outlook 2007 but the instructions vary a little.

    Reply to an e-mail
    Format Text
    Zoom
    Set to 100%

    Thanks!!!

    +
    0 Votes
    SAStarling

    I was looking for an Office 07 fix. This was it.

    In addition to keeping font its original size, this also solves the problem of embedding images in the email. Our company uses HyperSnap, and until I found this fix, every time I tried to paste a screen capture into an email, it made it huge and blurry. This "Zoom = 100%" fix corrected that, as well.

    Thanks to all!

    +
    0 Votes
    beth

    Bless you, that was making me crazy.

    +
    0 Votes
    jbelinski

    This was driving me bonkers, after I had to reinstall Outlook. Thanks again.

    +
    0 Votes
    copm

    These were very simple instructions and too the point. It's now fixed!!!! Thanks

    +
    0 Votes
    rizalro

    Thanks all u guys.. it's really works..

    +
    0 Votes
    hemant_rao

    Thanks for this tip. Though it is simple, I was not able to make out that zoom is the issue. It worked now. Thanks for the post

    +
    0 Votes
    elkieno

    was so easy in the end I felt like a fool.

    +
    0 Votes
    ravindra.kondekar

    Exactly after two years of posting your reply it helped me today. Thanks.
    Earlier today, it was a great panic for me as I was supposed to send some critical response as early as possible and I was struggling with this issue.

    +
    2 Votes
    sgrepublic.sg7

    Had a similar problem but was putting up with it until now :)

    when you go to new message, go to view->zoom set it to around 100% it should fix the issue.

    sgrepublic

    +
    0 Votes
    stefan.martin

    One of our users has the same problem. Intermittantly sent emails are returned and a passage of text is one size bigger than the rest of the email. Zoom setting is 100%, word is not her editor, (tried with and without), no pattern to changed emails - not linked to recipient, subject or times sent. Any ideas?????

    +
    0 Votes
    asass

    I have been researching a similar issue for one of my users. I found a post on another site that suggested setting the stationary to none. Tools->Options->Mail Format tab->Sationary & Fonts section, set Stationary to <none>. You might also want to click the Fonts button there and look at the settings.

    +
    0 Votes
    dvaran

    Somebody here at work is having the exact same problem, with the first couple lines being increased slightly in font size in reply emails occasionally. They don't have Word set as their editor or have any stationary set either. Zoom isn't the issue and it only seems to happen randomly.

    Anybody have any other ideas?
    -Thanks

    +
    0 Votes
    phofmann

    Was driving me nuts today.

    Thanks!

    +
    0 Votes
    ricardojames

    Thank you very much sgrepublic this worked like a charm....

    +
    0 Votes
    fadishaya

    Dear All

    In outlook 2003 click a new email and then select any world from you signature, then go to view-->Zoom ---> and hit 100 % and im sure it will fixed your problem


    regatds

    +
    0 Votes
    nexanimal

    Today all my email replies began showing up in HUGE type, so I decided to consult "the literature" and found this post from 2006 that did the trick!

    TO FIX THIS PROBLEM IN OUTLOOK 2007,
    1. navigate to whatever window is giving you the HUGE FONT, in my case it was reply or forward
    2. in the message window, click the "Format Text" tab.
    3. Zoom is on the right side of the ribbon. Click Zoom, and the zoom menu pops up. Click the radio button next to 100% and OK.

    VOILA!

    Troubled to see old Outlook problems persisting into today, but glad to see the old fixes still work. Thanks for posting this.

    +
    0 Votes
    contactmannoj

    Hi, thanks.

    This solved my problem immediately.

    Cheers
    Manoj

    +
    0 Votes
    gvvijaykumar

    Hi, I encountered this problem today, your suggestion fixed it :)

    +
    0 Votes
    sriram78

    Hi,

    this resoves my problem. thanks.

    +
    0 Votes
    henrykhb

    ONLY ZOOM!!!!!!!!
    Thank you guys!!

    +
    0 Votes
    tom

    When someone sends me an html email and I reply, my response uses their font, background, etc, rather than my normal ones. I can highlight and change my font, but I have to specify the font rather than select normal. It seems that for the reply creation the incoming email takes over the definitions and normal becomes the font they used, not mine. Is there any way to change that?

    +
    0 Votes
    kstrangfeld

    I have a user who regularly gets emails from a mac user, and in Outlook, the font from the mac user looks really small. We're trying to find a way to make it appear bigger, but none of the zoom options have any effect on the text from the mac user.

    Any ideas?

    +
    0 Votes
    syyam

    Manage to solve it by Tools -> Options -> Mail Format.
    Under Stationery and Fonts -> Fonts.
    Under Stationery Fonts, select "Always Use My Fonts".

    Reason? I have no idea. My stationery is set to blank, thus it makes no sense to define stationery fonts. I guess is the same reason why one of the worst product in the world help make the richest man in the world. It just DOESN'T MAKE SENSE!

    +
    1 Votes
    eugene93

    I had the same problem. try this before you try anything more complicated
    My simple fix :
    1. open a new mail message.
    2. press ctrl and mouse scroll until you find a size that best for you.
    3. Close the message, and your preferred size will be saved.

    +
    0 Votes
    PauLSU

    THIS is the RIGHT ANSWER!! Thank you.

    +
    0 Votes
    sharemay1

    Thanks -- this worked for me!

    +
    0 Votes
    louborok

    Works for a single message. Does not apply to other messages. That is, the procredure has to be repeated every time.

    +
    0 Votes
    PauLSU

    When I reset the font on one reply email, it appears to reset the font to the proper size when I reply to other emails as well. Hold CTRL and scroll down and up with your mouse wheel.

  • +
    0 Votes
    netwrk_admn

    I've never experienced this, but doing a little poking around I found this article: http://office.microsoft.com/en-us/help/HA010547911033.aspx

    Within it, it says "If you want all new documents that you create to have a specific font, a graphic such as a logo, or specific ruler and tab settings, you can modify the Normal template. "

    This would hold true even if you just opened up Word and tried to amend a new document.

    I would start there, and if the issue is the normal.dot, try renaming the original and copying and pasting a known good template from perhaps your computer (if they are same version).

    You can find the default template by going to TOOLS -> Options -> File Locations ->user templates.

    Good luck!

    +
    0 Votes
    nikki.rusconi

    Previous posting does work for both viewing a message and responding to an email. Go to the Format Text tab at the top -> Zoom -> Choose 100%. For some reason none of the zoom radio buttons are checked and that seems to kick a default of "large font" or 150% or so....

    +
    0 Votes
    rgoad

    I have a user with the same problem. Been working on it for weeks. Searched the Microsoft site and found nothing. Did a Google search and found your post. Tried the fix and the problem is now history. A big internet hug and a thank you. You have made one tech and one user very happy.

    +
    0 Votes
    Jets

    A co-worker of mine had simillar problems with the text being too large when writing
    or replying to email in outlook. After looking at his system, I found that the same problems are occuring with other programs, including the Internet. So, I went to "Accessibility Option" in Control Panel, click on "Display" and uncheck the box next to "Use High Contrast" that was checked off on his PC. All the programs are now back to normal.

    +
    0 Votes
    Jets

    A co-worker of mine had simillar problems with the text being too large when writing
    or replying to email in outlook. After looking at his system, I found that the same problems are occuring with other programs, including the Internet. So, I went to "Accessibility Option" in Control Panel, click on "Display" and uncheck the box next to "Use High Contrast" that was checked off on his PC. All the programs are now back to normal.

    +
    0 Votes
    kenneth15

    I was having the same problem with one of our employees. Just want to clarify the instructions. So go to Outlook, hit reply to any email then go to the View menu and go down to zoom and adjust that back to 100%.

    +
    0 Votes
    djs127

    I had the same problem - thanks for posting that.
    David Snyder

    +
    0 Votes
    pdeering

    Thanks for the tip. It works in Outlook 2007 but the instructions vary a little.

    Reply to an e-mail
    Format Text
    Zoom
    Set to 100%

    Thanks!!!

    +
    0 Votes
    SAStarling

    I was looking for an Office 07 fix. This was it.

    In addition to keeping font its original size, this also solves the problem of embedding images in the email. Our company uses HyperSnap, and until I found this fix, every time I tried to paste a screen capture into an email, it made it huge and blurry. This "Zoom = 100%" fix corrected that, as well.

    Thanks to all!

    +
    0 Votes
    beth

    Bless you, that was making me crazy.

    +
    0 Votes
    jbelinski

    This was driving me bonkers, after I had to reinstall Outlook. Thanks again.

    +
    0 Votes
    copm

    These were very simple instructions and too the point. It's now fixed!!!! Thanks

    +
    0 Votes
    rizalro

    Thanks all u guys.. it's really works..

    +
    0 Votes
    hemant_rao

    Thanks for this tip. Though it is simple, I was not able to make out that zoom is the issue. It worked now. Thanks for the post

    +
    0 Votes
    elkieno

    was so easy in the end I felt like a fool.

    +
    0 Votes
    ravindra.kondekar

    Exactly after two years of posting your reply it helped me today. Thanks.
    Earlier today, it was a great panic for me as I was supposed to send some critical response as early as possible and I was struggling with this issue.

    +
    2 Votes
    sgrepublic.sg7

    Had a similar problem but was putting up with it until now :)

    when you go to new message, go to view->zoom set it to around 100% it should fix the issue.

    sgrepublic

    +
    0 Votes
    stefan.martin

    One of our users has the same problem. Intermittantly sent emails are returned and a passage of text is one size bigger than the rest of the email. Zoom setting is 100%, word is not her editor, (tried with and without), no pattern to changed emails - not linked to recipient, subject or times sent. Any ideas?????

    +
    0 Votes
    asass

    I have been researching a similar issue for one of my users. I found a post on another site that suggested setting the stationary to none. Tools->Options->Mail Format tab->Sationary & Fonts section, set Stationary to <none>. You might also want to click the Fonts button there and look at the settings.

    +
    0 Votes
    dvaran

    Somebody here at work is having the exact same problem, with the first couple lines being increased slightly in font size in reply emails occasionally. They don't have Word set as their editor or have any stationary set either. Zoom isn't the issue and it only seems to happen randomly.

    Anybody have any other ideas?
    -Thanks

    +
    0 Votes
    phofmann

    Was driving me nuts today.

    Thanks!

    +
    0 Votes
    ricardojames

    Thank you very much sgrepublic this worked like a charm....

    +
    0 Votes
    fadishaya

    Dear All

    In outlook 2003 click a new email and then select any world from you signature, then go to view-->Zoom ---> and hit 100 % and im sure it will fixed your problem


    regatds

    +
    0 Votes
    nexanimal

    Today all my email replies began showing up in HUGE type, so I decided to consult "the literature" and found this post from 2006 that did the trick!

    TO FIX THIS PROBLEM IN OUTLOOK 2007,
    1. navigate to whatever window is giving you the HUGE FONT, in my case it was reply or forward
    2. in the message window, click the "Format Text" tab.
    3. Zoom is on the right side of the ribbon. Click Zoom, and the zoom menu pops up. Click the radio button next to 100% and OK.

    VOILA!

    Troubled to see old Outlook problems persisting into today, but glad to see the old fixes still work. Thanks for posting this.

    +
    0 Votes
    contactmannoj

    Hi, thanks.

    This solved my problem immediately.

    Cheers
    Manoj

    +
    0 Votes
    gvvijaykumar

    Hi, I encountered this problem today, your suggestion fixed it :)

    +
    0 Votes
    sriram78

    Hi,

    this resoves my problem. thanks.

    +
    0 Votes
    henrykhb

    ONLY ZOOM!!!!!!!!
    Thank you guys!!

    +
    0 Votes
    tom

    When someone sends me an html email and I reply, my response uses their font, background, etc, rather than my normal ones. I can highlight and change my font, but I have to specify the font rather than select normal. It seems that for the reply creation the incoming email takes over the definitions and normal becomes the font they used, not mine. Is there any way to change that?

    +
    0 Votes
    kstrangfeld

    I have a user who regularly gets emails from a mac user, and in Outlook, the font from the mac user looks really small. We're trying to find a way to make it appear bigger, but none of the zoom options have any effect on the text from the mac user.

    Any ideas?

    +
    0 Votes
    syyam

    Manage to solve it by Tools -> Options -> Mail Format.
    Under Stationery and Fonts -> Fonts.
    Under Stationery Fonts, select "Always Use My Fonts".

    Reason? I have no idea. My stationery is set to blank, thus it makes no sense to define stationery fonts. I guess is the same reason why one of the worst product in the world help make the richest man in the world. It just DOESN'T MAKE SENSE!

    +
    1 Votes
    eugene93

    I had the same problem. try this before you try anything more complicated
    My simple fix :
    1. open a new mail message.
    2. press ctrl and mouse scroll until you find a size that best for you.
    3. Close the message, and your preferred size will be saved.

    +
    0 Votes
    PauLSU

    THIS is the RIGHT ANSWER!! Thank you.

    +
    0 Votes
    sharemay1

    Thanks -- this worked for me!

    +
    0 Votes
    louborok

    Works for a single message. Does not apply to other messages. That is, the procredure has to be repeated every time.

    +
    0 Votes
    PauLSU

    When I reset the font on one reply email, it appears to reset the font to the proper size when I reply to other emails as well. Hold CTRL and scroll down and up with your mouse wheel.