Questions

Outlook out of office message

+
0 Votes
Locked

Outlook out of office message

kolb
When I enable Outlook out of office message, the only people who get the message is the staff at the clinic and emails from outside clinic still come through to me while I am out. What am I missing so that all emails get the out of office message?
  • +
    0 Votes
    w2ktechman

    but the first time that a person sends a message to you, an email is automatically sent back to them with your out of office message.

    To always send an out of office message, do not use the out of office assistant, instead, create a server rule for all incoming email to use a template

    +
    0 Votes
    dpotter555

    As already stated, you will still receive all your emails as usual. The only difference with the "Out of Office Assistant" turned 'on' is that the sender will automatically received an automated reply to their email that you are "out of the office".

    +
    0 Votes
    kolb

    I know that I should still get the email even when out of office is on, but no emails coming from outside of the clinic are getting the message. There must be a setting that I am missing. Also when I try the suggestion from w2ktechman about setting a rule up, I can only set rule for people on my contacts list.

    Thanks for your help.

    +
    0 Votes
    w2ktechman

    If so, then the rules wizard should work perfectly fine. Go to tools -- rules and alerts-- new rule -- blank rule -- check messages when they arrive -- where my name is in the to or cc box -- have server reply using a specified message
    create the message by clicking on the link -- finish

    +
    0 Votes
    w2ktechman

    the out of office messages may be being blocked on the other side, depending on their setup. If it is at 1 company, then this is likely the issue.

    If it is not sending anywhere, have your exchange admin look over your account

    +
    0 Votes
    laura.green

    We had the same problem here, and according to the main gurus, this is an issue with Outlook 2003. It does not send out of office assistant messages to third parties, which does seem to defeat the purpose of having it in the first place. It seems to be for interoffice communication only.

    +
    0 Votes
    apompey

    There is a setting on the exchange server that determines if out of office auto replies are sent internally and/or externally.

    To get to the setting:
    From Exchange System Manager (on your mail server), open Global Settings, then click Internet Message Formats. On the right hand side, you should have a default. Right click default and then choose properties. Click the advanced tab, then click to select Allow out of office responses. This will allow the system to respond to external mail addresses.

    You could use the Tools/Rules suggestion, but it is important to note that the Outlook client must be open in order to process the rule and respond to senders.

  • +
    0 Votes
    w2ktechman

    but the first time that a person sends a message to you, an email is automatically sent back to them with your out of office message.

    To always send an out of office message, do not use the out of office assistant, instead, create a server rule for all incoming email to use a template

    +
    0 Votes
    dpotter555

    As already stated, you will still receive all your emails as usual. The only difference with the "Out of Office Assistant" turned 'on' is that the sender will automatically received an automated reply to their email that you are "out of the office".

    +
    0 Votes
    kolb

    I know that I should still get the email even when out of office is on, but no emails coming from outside of the clinic are getting the message. There must be a setting that I am missing. Also when I try the suggestion from w2ktechman about setting a rule up, I can only set rule for people on my contacts list.

    Thanks for your help.

    +
    0 Votes
    w2ktechman

    If so, then the rules wizard should work perfectly fine. Go to tools -- rules and alerts-- new rule -- blank rule -- check messages when they arrive -- where my name is in the to or cc box -- have server reply using a specified message
    create the message by clicking on the link -- finish

    +
    0 Votes
    w2ktechman

    the out of office messages may be being blocked on the other side, depending on their setup. If it is at 1 company, then this is likely the issue.

    If it is not sending anywhere, have your exchange admin look over your account

    +
    0 Votes
    laura.green

    We had the same problem here, and according to the main gurus, this is an issue with Outlook 2003. It does not send out of office assistant messages to third parties, which does seem to defeat the purpose of having it in the first place. It seems to be for interoffice communication only.

    +
    0 Votes
    apompey

    There is a setting on the exchange server that determines if out of office auto replies are sent internally and/or externally.

    To get to the setting:
    From Exchange System Manager (on your mail server), open Global Settings, then click Internet Message Formats. On the right hand side, you should have a default. Right click default and then choose properties. Click the advanced tab, then click to select Allow out of office responses. This will allow the system to respond to external mail addresses.

    You could use the Tools/Rules suggestion, but it is important to note that the Outlook client must be open in order to process the rule and respond to senders.