Questions

OWA login screen

+
0 Votes
Locked

OWA login screen

toy_soldier40
Dear all,
I had a problem with my IIS so I had to reinstall it.
Now when I use me OWA it sends a pop screen, to login. Where before it would go straight the login screen webpage.

How can I change it back to my webpage??

Cheers Peter
  • +
    0 Votes
    rickrbyrne

    Hey,

    Go into exchange system manager, when you are in there expand your servers, then the server you want, then the protcol folder and then under the HTTP you should see exchange virtual server. Right click on that and select properties and then go to the settings tab and select enable form base authencation. Click ok, and you should be good again.

    Rick

    oooooo....... after reading your post over one more time, i realize you probadly already have that done, because you only had to reinstall IIS. So what that sounds like is that you don't have the right permission set on your IIS for OWA, or you have your Virtual Dir pointing to the Wrong location on your hdd where the OWA website files are located.

    Sorry Rick

  • +
    0 Votes
    rickrbyrne

    Hey,

    Go into exchange system manager, when you are in there expand your servers, then the server you want, then the protcol folder and then under the HTTP you should see exchange virtual server. Right click on that and select properties and then go to the settings tab and select enable form base authencation. Click ok, and you should be good again.

    Rick

    oooooo....... after reading your post over one more time, i realize you probadly already have that done, because you only had to reinstall IIS. So what that sounds like is that you don't have the right permission set on your IIS for OWA, or you have your Virtual Dir pointing to the Wrong location on your hdd where the OWA website files are located.

    Sorry Rick