Questions

pc/monitor fault

Tags:
+
0 Votes
Locked

pc/monitor fault

tonyaaron67
I have a "i-friend"pc running xp and recently I turned pc on, the I-Friend logo comes on screen, then the windows xp screen comes up as though it is booting up, then the screen goes blank, and I cannot do anything to solve it.Can you help?
I have tried a different monitor but it one comes up with "No Signal so it must be at the pc end, (I think).
  • +
    0 Votes
    w2ktechman

    you may need to set your resolution settings lower.
    Or, it could be that your video card is going out and will not use the 32-bit color, try swapping to 16-bit or lower. If it will only use 256 color, try re-installing the video card. If that does not work, try another vid card.

    +
    0 Votes
    sgt_shultz

    If it won't boot in Safe mode either, i'd wonder about the file system integrity (scandisk) or disk fragmentation.
    If it'll boot in safe mode, it sounds like a video driver thing. what has changed since it last worked ok? have you updated any drivers. does it appear to hang on agp440.sys during the safe mode boot?

    +
    0 Votes
    tonyaaron67

    I may have inadvertantly taken something off to create some memory, but I dont know what.
    How do I try booting in safe mode, before I try changing video card option.

  • +
    0 Votes
    w2ktechman

    you may need to set your resolution settings lower.
    Or, it could be that your video card is going out and will not use the 32-bit color, try swapping to 16-bit or lower. If it will only use 256 color, try re-installing the video card. If that does not work, try another vid card.

    +
    0 Votes
    sgt_shultz

    If it won't boot in Safe mode either, i'd wonder about the file system integrity (scandisk) or disk fragmentation.
    If it'll boot in safe mode, it sounds like a video driver thing. what has changed since it last worked ok? have you updated any drivers. does it appear to hang on agp440.sys during the safe mode boot?

    +
    0 Votes
    tonyaaron67

    I may have inadvertantly taken something off to create some memory, but I dont know what.
    How do I try booting in safe mode, before I try changing video card option.