Questions

PC self-connects -goes online automatically

+
0 Votes
Locked

PC self-connects -goes online automatically

pintree3
My PC self-connects -goes online automatically. I ran anti-virus, anti-root kit anti spyware etc and found nothing (though will now try other online ones). Firstly, How can I see what causes this? And then stop it from doing this?
I don't have a wireless router or anything.
thanks
  • +
    0 Votes
    Jacky Howe

    Download, Install and Update Spybot resart in Safe Mode by pressing F8 and run Spybot.

    http://www.safer-networking.org/en/download/

    <extra info>

    Description of the Functions of Remote Access Auto Connection Manager Service and Autodial

    http://support.microsoft.com/kb/254181

    The Remote Access Auto Connection Manager service maps and maintains network addresses to connection destinations. This allows a destination to be automatically dialed from a program or from the command prompt. A network address can be an Internet host name, an Internet Protocol (IP) address, or a NetBIOS server name.

    The Remote Access Auto Connection Manager service does not start automatically. You must manually start the service by using the Services node of the Component Services Microsoft Management Console (MMC) snap-in. The service provides the following autodial functions:

    ? If you are not connected to a network and a program cannot reach a remote address, autodial attempts to create the connection.


    ? If you are connected to a network and a program cannot reach a remote address, autodial attempts to create a connection but only for those addresses that it has previously obtained. Autodial does not attempt to create a connection for incorrectly typed server or Internet host names.
    NOTE: Autodial determines that a connection is initially required to reach a network resource, but it does not map resources to connections after they are established.

    +
    0 Votes
    pintree3

    Already have Spybot and it was run. As to the other info not sure what to do with it. I do quick scans with Active Virus Shield, Ad-Aware 2007, A-squared free, Sophos Anti Rootkit, Spybot S&D and Windows Defender about 1X a week and a full scan monthly. And use online ones when I think something is fishy. I'm wondering if it has anything to do with Service Pck 3 since it seems to have happened after it was installed. Thanks for your help

    +
    0 Votes
    Jacky Howe

    Check these settings.

    Click Start and in the Run box type in 'services.msc' and press Enter.
    Navigate to Remote Access Auto Connection Manager and right mouse click on it and select Properties, in the Startup type: if it is set to Automatic select Manual.

    +
    0 Votes
    OH Smeg

    Because We don't all have Crystal Balls to look into so we know what it is you are using.

    But if you are using a Dial Up Internet connection with either an Internal Modem or a External Modem that is always left on you need to look at the settings of your Dial Up Connection and remove the tick from the Box that says words to the effect of Always Connect when requested.

    What is most likely happening here is that Windows or Word wants to call Mommy and check for Up Dates or to see if it is Genuine so it sends a request to the system to call home to M$ and because you have an internal Modem that is always on and have allowed the computer to auto connect it dials out. I've seen this happen several times a minute but most times it happens about once every 90 seconds.

    Of course if this isn't the case and you don't have a Dial Up Modem you'll need to post back with your System Type, OS in use and how you are connecting to the Internet as the very minimum.

    Col

    +
    0 Votes
    pintree3

    Oops sorry. Yes I use ADSL dial-up and yes it's set to "Dial whenever a dialup connection is not present." But it was always like that. And it is not always on. It is more off then on--if by on/off we mean me connecting online but is on if we mean the modem box is on. I'm thinking WindowsXP SP3 or also recently added MS Office SP3 may have something to do with it or iTunes. And my OEM copy of WindowsXP is genuine. I do quick scans with Active Virus Shield, Ad-Aware 2007, A-squared free, Sophos Anti Rootkit, Spybot S&D and Windows Defender about 1X a week and a full scan monthly. And use online ones when I think something is fishy. thnx 4 ur help

    +
    0 Votes

    That says "auto dial" or something similar. Then it will not dial unless you activate it yourself.

    Please post back if you have any more problems or questions.

    +
    0 Votes
    OH Smeg

    Things like I Tunes expects monthly updates, office looks almost by the minute and Windows calls home to talk top Mommy quite often as well this has got worse since WGA was introduced in XP but it existed prior to WGA being released.

    If you applied SP3 for XP a couple of Days ago on Thursday it very well could have changed things but it is much more likely to have changed the Auto Dial Out option than changed the way that M$ products verify that they are Legit though I'm sure that WGA has been boosted with SP3 or at least one of the more recently released Hot Fixes. There have been a couple of updates to WGA in the past few months so this may very well have started the problem and made it worse with SP3 being applied. Similarly Office SP3 would have beefed up the Office Suite confirming that it's Legit as well because this was standard when Vista and 2007 where released in those products and M$ has incorporated the same technology in it's older products that are still supported.

    Just untick the box in question or turn off the modem the system will verify itself when it's on line and be happy. You need to control the system and not let it do as it pleases because it will constantly be on the line asking Mommy if it's OK to do such and such M$ make things that way and have done fro a very long time as well.

    Col

    +
    0 Votes

    Give us a list of:
    1) Operating system
    2) Broadband or dialup.
    3) Router or plugged straight to internet wall socket.
    4) Motherboard make (if possible).

    Please post back if you have any more problems or questions.

  • +
    0 Votes
    Jacky Howe

    Download, Install and Update Spybot resart in Safe Mode by pressing F8 and run Spybot.

    http://www.safer-networking.org/en/download/

    <extra info>

    Description of the Functions of Remote Access Auto Connection Manager Service and Autodial

    http://support.microsoft.com/kb/254181

    The Remote Access Auto Connection Manager service maps and maintains network addresses to connection destinations. This allows a destination to be automatically dialed from a program or from the command prompt. A network address can be an Internet host name, an Internet Protocol (IP) address, or a NetBIOS server name.

    The Remote Access Auto Connection Manager service does not start automatically. You must manually start the service by using the Services node of the Component Services Microsoft Management Console (MMC) snap-in. The service provides the following autodial functions:

    ? If you are not connected to a network and a program cannot reach a remote address, autodial attempts to create the connection.


    ? If you are connected to a network and a program cannot reach a remote address, autodial attempts to create a connection but only for those addresses that it has previously obtained. Autodial does not attempt to create a connection for incorrectly typed server or Internet host names.
    NOTE: Autodial determines that a connection is initially required to reach a network resource, but it does not map resources to connections after they are established.

    +
    0 Votes
    pintree3

    Already have Spybot and it was run. As to the other info not sure what to do with it. I do quick scans with Active Virus Shield, Ad-Aware 2007, A-squared free, Sophos Anti Rootkit, Spybot S&D and Windows Defender about 1X a week and a full scan monthly. And use online ones when I think something is fishy. I'm wondering if it has anything to do with Service Pck 3 since it seems to have happened after it was installed. Thanks for your help

    +
    0 Votes
    Jacky Howe

    Check these settings.

    Click Start and in the Run box type in 'services.msc' and press Enter.
    Navigate to Remote Access Auto Connection Manager and right mouse click on it and select Properties, in the Startup type: if it is set to Automatic select Manual.

    +
    0 Votes
    OH Smeg

    Because We don't all have Crystal Balls to look into so we know what it is you are using.

    But if you are using a Dial Up Internet connection with either an Internal Modem or a External Modem that is always left on you need to look at the settings of your Dial Up Connection and remove the tick from the Box that says words to the effect of Always Connect when requested.

    What is most likely happening here is that Windows or Word wants to call Mommy and check for Up Dates or to see if it is Genuine so it sends a request to the system to call home to M$ and because you have an internal Modem that is always on and have allowed the computer to auto connect it dials out. I've seen this happen several times a minute but most times it happens about once every 90 seconds.

    Of course if this isn't the case and you don't have a Dial Up Modem you'll need to post back with your System Type, OS in use and how you are connecting to the Internet as the very minimum.

    Col

    +
    0 Votes
    pintree3

    Oops sorry. Yes I use ADSL dial-up and yes it's set to "Dial whenever a dialup connection is not present." But it was always like that. And it is not always on. It is more off then on--if by on/off we mean me connecting online but is on if we mean the modem box is on. I'm thinking WindowsXP SP3 or also recently added MS Office SP3 may have something to do with it or iTunes. And my OEM copy of WindowsXP is genuine. I do quick scans with Active Virus Shield, Ad-Aware 2007, A-squared free, Sophos Anti Rootkit, Spybot S&D and Windows Defender about 1X a week and a full scan monthly. And use online ones when I think something is fishy. thnx 4 ur help

    +
    0 Votes

    That says "auto dial" or something similar. Then it will not dial unless you activate it yourself.

    Please post back if you have any more problems or questions.

    +
    0 Votes
    OH Smeg

    Things like I Tunes expects monthly updates, office looks almost by the minute and Windows calls home to talk top Mommy quite often as well this has got worse since WGA was introduced in XP but it existed prior to WGA being released.

    If you applied SP3 for XP a couple of Days ago on Thursday it very well could have changed things but it is much more likely to have changed the Auto Dial Out option than changed the way that M$ products verify that they are Legit though I'm sure that WGA has been boosted with SP3 or at least one of the more recently released Hot Fixes. There have been a couple of updates to WGA in the past few months so this may very well have started the problem and made it worse with SP3 being applied. Similarly Office SP3 would have beefed up the Office Suite confirming that it's Legit as well because this was standard when Vista and 2007 where released in those products and M$ has incorporated the same technology in it's older products that are still supported.

    Just untick the box in question or turn off the modem the system will verify itself when it's on line and be happy. You need to control the system and not let it do as it pleases because it will constantly be on the line asking Mommy if it's OK to do such and such M$ make things that way and have done fro a very long time as well.

    Col

    +
    0 Votes

    Give us a list of:
    1) Operating system
    2) Broadband or dialup.
    3) Router or plugged straight to internet wall socket.
    4) Motherboard make (if possible).

    Please post back if you have any more problems or questions.