Answer for:

Ping command not available

Message 5 of 4

View entire thread
0 Votes
Collapse -

You don't say what OS or version you're using, so I'm assuming that you're on Windows.

I had that problem happen a couple of times many years ago. It seems that either the OS or something in the registry had gotten corrupted. The only way that I found to fix it was to run a repair on my OS. That was many years ago and was Windows NT 4.0, so I'm not sure if that applies to this situation or not.

Can you ping If so, then if you can't ping another device, then the problem is somewhere in the networking realm. If you can't run a successful ping test, then I'd speculate that the OS or registry is the problem. Have you tried booting to safemode and pinging You might try navigating to your network adapter in the device manager and making sure an adapter is listed, and if so, that it's working properly.

If you have tried everything and before you repair or reinstall, you might want to think back to the last time you know it worked, and then try to restore from that point. Any programs installed during that time period will have to be resintalled.