Questions

Problem with Hibernation and logins

+
0 Votes
Locked

Problem with Hibernation and logins

larrsland
I have a leno laptop that is having a hibernation problem. The machine is part of an assbemly line in our company. It is attached to Active Directory and has some minor group policy settings. We currently have the machine do an autologin bused out of the registry. I have five units all together and one will hibernate and the resto do not. I have checked the settings and hibernation is off.any ideas what I may be missing. When the unit is brought out of hibernation the user has to logon again and they are not given the password. Thanks for any advise.
  • +
    0 Votes
    OH Smeg

    You need to remove the Option to request Logging In after the Screen Saver starts.

    To do this Right Click on any unused part of the Desktop and left click on Proprieties in the drop down menu that appears. Select the Screen Saver Tan and left click on that then left click on the Power Settings in the lower panel of the window that opens and the left click on the Advanced tab.

    Remove the Tick from the Box beside prompt for password when computer resumes from standby.

    Click OK and then OK again till this window closes and you have the desktop present and that should be all thats required here.

    Col

    +
    0 Votes
    Jacky Howe

    How to disable screen saver passwords by using policies or gpedit.msc for a Local System

    http://support.microsoft.com/kb/272304

    Expand User Configuration, and then expand Administrative Templates.
    Expand Control Panel, and then click Display.
    In the right pane, double-click Password protect the screen saver.
    Click to select Disable on the Policy tab. This prevents users from setting passwords on screen savers for this computer or domain.
    Click the Explain tab for information about how to use this policy.
    Click Apply.
    Click OK

    Navigate to System and expand it then click Power Management.
    In the right pane, double-click Prompt for password on resume fron Hibernate / Suspend.
    Click to select Disable on the Policy tab or not enforced.
    Click the Explain tab for information about how to use this policy.
    Click Apply.
    Click OK

  • +
    0 Votes
    OH Smeg

    You need to remove the Option to request Logging In after the Screen Saver starts.

    To do this Right Click on any unused part of the Desktop and left click on Proprieties in the drop down menu that appears. Select the Screen Saver Tan and left click on that then left click on the Power Settings in the lower panel of the window that opens and the left click on the Advanced tab.

    Remove the Tick from the Box beside prompt for password when computer resumes from standby.

    Click OK and then OK again till this window closes and you have the desktop present and that should be all thats required here.

    Col

    +
    0 Votes
    Jacky Howe

    How to disable screen saver passwords by using policies or gpedit.msc for a Local System

    http://support.microsoft.com/kb/272304

    Expand User Configuration, and then expand Administrative Templates.
    Expand Control Panel, and then click Display.
    In the right pane, double-click Password protect the screen saver.
    Click to select Disable on the Policy tab. This prevents users from setting passwords on screen savers for this computer or domain.
    Click the Explain tab for information about how to use this policy.
    Click Apply.
    Click OK

    Navigate to System and expand it then click Power Management.
    In the right pane, double-click Prompt for password on resume fron Hibernate / Suspend.
    Click to select Disable on the Policy tab or not enforced.
    Click the Explain tab for information about how to use this policy.
    Click Apply.
    Click OK