Questions

Problem with IE 7

+
0 Votes
Locked

Problem with IE 7

mztilbel
I'm having a problem with IE7 in that when I start it, a page comes up with the message "Internet Explorer cannot display the webpage" In order for my home page to appear, I have to click the refresh button. This same thing also happens frequently when I try to go deeper into a site, after about the third link I click on I get the same message. Clicking on the refresh button does not help. Strange. Can anyone help with this. It's very frustrating.

Also, don't know if this is related but a window keeps poping up on my desktop when I close all the apps to shut down. It is as follows:
Stop running this script? A script on this page is causing Internet Explorer to run slowly. If it continues to run, your computer may become unresponsive. Yes or no buttons are below that.

Any help would be appreciated.
Thanks
+
0 Votes
drivenbywhat

It may be your IE settings. Go to TOOLS > OPTIONS > SECURITY TAB. Lower the settings to something like MED-LOW or LOW. See if it helps.

+
0 Votes
mztilbel

I tried lowering the security settings. IE will only allow me to set them at medium, which I did. No change in accessing web sites, so that doesn't seem to be the problem. Any other suggestions I might try?

Thanks.

+
0 Votes
OH Smeg

If it's causing IE to run slower it could very well be timing out before it can load the page causing the Page Can not be displayed error.

Do you have any Security or Parent Controls running. It would be something like that on a Domestic machine causing this problem.

Col

+
0 Votes
ThumbsUp2

Google Toolbar, Google Desktop, Yahoo Toolbar and any other "add-on" that may have a blocker running may be preventing web pages from being displayed. Uninstall them all.

+
0 Votes
mztilbel

Ok, thanks for your suggestion. I tried removing all popup blockers, and all the Google stuff, then restarted IE....no im-provements, same problems. I'll keep trying all ideas anyone may have. Hopefully something will work.

+
0 Votes
dev_santana

tools/internet options/advanced tab/reset
or
tools/internet options/advanced tab/
uncheck the option that says
"enable 3rd party browser extension"

or if you're using win xp
remove ie7 from add/remove programs and reinstall it again from
http://www.microsoft.com/downloads/details.aspx?FamilyID=9AE91EBE-3385-447C-8A30-081805B2F90B&displaylang=en

it could be also an issue with your router IF its a NextG router.

also try using ie7 on a new windows user account.

Have a shot & Le'me noe
Cheers..!

+
0 Votes
mztilbel

OK, I did all of that, still no success. I'm thinking maybe I ought to flush this thing and start over. What a pain.