Questions

Answer for:

Problems Connecting Dell Optiplex 150 to Aironet 1150 WAP

Message 2 of 2

View entire thread
+
0 Votes
robo_dev

SP3 has some new services and by default they are set to "Manual" operation.

These two are your guilty parties:

- Extensible Authentication Protocol Service
- Network Access Protection Agent

A quick fix is to set them to run automatically.

Since you're using WEP and not EAP, my guess is that there is an 'advanced' tab in the network adapter properties that says 'Use 802.1X authentication'.

If you're using WEP, and not 802.1x (EAP), then it should work if you uncheck that box.