Questions

Problems connecting to the internet through Windows Server 2003 VPN

+
0 Votes
Locked

Problems connecting to the internet through Windows Server 2003 VPN

lambchopdc
I can connect to the VPN from the client, but cannot access the internet through the VPN. Any suggestions on what the problem could be?
  • +
    0 Votes
    joseph.alioto

    Does the network with the RRAS server have the same IP address scheme as your remote connection? (I.E. 192.168.0.x/24) Because if this is so your connection to the VPN becomes an issue because you will have an ip of 192.168.0.x/24 on the Local Area Conneciton and you will also have a PPP Connection of 192.168.0.x/24 I have run into an issue like this before and it is simple to solve. I always use a different ip scheme for the offices. Such as a 10.10.100.x/24 so that this will never occur. If this is not the case I will need more info as to what the errors are.

    +
    0 Votes
    SWells

    Have you set the VPN client to use the default gateway on the remote network?

    +
    0 Votes
    joseph.alioto

    If you right click on your VPN connection and choose properties. Go to the "Networking" tab and select "TCP/IP", click "Properties". Click "Advanced" and uncheck the box "use default gateway on remote host". Click OK until you're out of all the windows. If you're currently connected to the VPN, disconnect and restart. You'll now use your ISP instead of going through the VPN. This will speed up your connection to the internet by leaps and bounds. As well as you should still be able to access your server (Email, SQL, Files, Printers, etc...) Ya know. Any and everything that you can access from the office.

    +
    0 Votes

    VPN

    jeffrey

    Can you help me set up my VPN please I really need some help please

    +
    0 Votes
    JFAIRLIE

    Under the VPN setting under networking
    you need to change the property on the connection. in the network tab change the TCP/IP then under advance opeions there will be a option to use the default gateway. Un check it. then the client will use the local internet at the client side to get to the Internet. If when you check ipconfig while in a VPN session then the PPP default gateway should be blank. By default it will point to it self. like the IP I get is 10.0.0.50 my gateway will be 10.0.0.50 by default. You need to get that gateway off the client. it is under the VPN setting on the client. good luck!

  • +
    0 Votes
    joseph.alioto

    Does the network with the RRAS server have the same IP address scheme as your remote connection? (I.E. 192.168.0.x/24) Because if this is so your connection to the VPN becomes an issue because you will have an ip of 192.168.0.x/24 on the Local Area Conneciton and you will also have a PPP Connection of 192.168.0.x/24 I have run into an issue like this before and it is simple to solve. I always use a different ip scheme for the offices. Such as a 10.10.100.x/24 so that this will never occur. If this is not the case I will need more info as to what the errors are.

    +
    0 Votes
    SWells

    Have you set the VPN client to use the default gateway on the remote network?

    +
    0 Votes
    joseph.alioto

    If you right click on your VPN connection and choose properties. Go to the "Networking" tab and select "TCP/IP", click "Properties". Click "Advanced" and uncheck the box "use default gateway on remote host". Click OK until you're out of all the windows. If you're currently connected to the VPN, disconnect and restart. You'll now use your ISP instead of going through the VPN. This will speed up your connection to the internet by leaps and bounds. As well as you should still be able to access your server (Email, SQL, Files, Printers, etc...) Ya know. Any and everything that you can access from the office.

    +
    0 Votes

    VPN

    jeffrey

    Can you help me set up my VPN please I really need some help please

    +
    0 Votes
    JFAIRLIE

    Under the VPN setting under networking
    you need to change the property on the connection. in the network tab change the TCP/IP then under advance opeions there will be a option to use the default gateway. Un check it. then the client will use the local internet at the client side to get to the Internet. If when you check ipconfig while in a VPN session then the PPP default gateway should be blank. By default it will point to it self. like the IP I get is 10.0.0.50 my gateway will be 10.0.0.50 by default. You need to get that gateway off the client. it is under the VPN setting on the client. good luck!