Answer for:

RAM management issue.

Message 4 of 6

View entire thread
0 Votes

Well you may want to try the other suggestions the provide, especially option 4:

4) Finally, if all of the above check out, uncheck 64-bit double precision engine under Options | Audio if you have SONAR 5 or later.