Questions

Remote Desktop blocked in win2k Active Directory GP

+
0 Votes
Locked

Remote Desktop blocked in win2k Active Directory GP

Your Mom 2.0
Hi, I'm looking for information on how to unblock Remote Desktop connections in Win2k Active Directory Group Policy. Unfortunately, the only info I can find about doing this pertains to 03 and 08 AD. Perhaps I just haven't looked at the right GP or in the right place, or maybe it will be necessary to create a new GPO.

Any help you can provide would be appreciated.
  • +
    0 Votes
    CG IT

    can change group policy. If it's being disabled by them, you can't get around it. Even if you could get around it, you would probably run into a perimeter firewall that blocks the port used by Remote Desktop.

    note: the procedures to modify/change Group Policy are not different between W2K, W2003 and W2008. The GUI is different in W2008.

    +
    0 Votes
    Your Mom 2.0

    I AM a domain admin... not saying that I know AD inside and out, but I resolved the issue.

    Basically, I was looking in the wrong place. The policy that blocked it was in Computer Management, Administrative Templates, Windows, System as "Don't allow users to run the following programs" (mstsc.exe was among the prohibited executables).

    Kind of a bone-headed thing to ask for help with in hindsight I know, but I was looking for terminal services-specific settings, and I was working with an implementation that someone else set up. Basically I just didn't drill-down far enough to find the correct setting to change until now.

    Thanks anyway.

  • +
    0 Votes
    CG IT

    can change group policy. If it's being disabled by them, you can't get around it. Even if you could get around it, you would probably run into a perimeter firewall that blocks the port used by Remote Desktop.

    note: the procedures to modify/change Group Policy are not different between W2K, W2003 and W2008. The GUI is different in W2008.

    +
    0 Votes
    Your Mom 2.0

    I AM a domain admin... not saying that I know AD inside and out, but I resolved the issue.

    Basically, I was looking in the wrong place. The policy that blocked it was in Computer Management, Administrative Templates, Windows, System as "Don't allow users to run the following programs" (mstsc.exe was among the prohibited executables).

    Kind of a bone-headed thing to ask for help with in hindsight I know, but I was looking for terminal services-specific settings, and I was working with an implementation that someone else set up. Basically I just didn't drill-down far enough to find the correct setting to change until now.

    Thanks anyway.