Questions

Router config for point to point serial link

+
0 Votes
Locked

Router config for point to point serial link

amey
I have two sites conneted through router V.35 P2P serial link. i am able to ping and tracert the pc at either end but not able to access the pc's at either end can any one send me the config fo the same

Config

Router1:

Telnet 192.168.50.11
User Access Verification


ZDPL>en


ZDPL#
ZDPL#sh ru
Building configuration...

Current configuration : 1221 bytes
!
! No configuration change since last restart
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ZDPL
!
boot-start-marker
boot-end-marker
!

!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
interface FastEthernet0
ip address 192.168.50.11 255.255.255.0 secondary
ip address 58.68.112.33 255.255.255.248
ip nat inside
speed auto
full-duplex
!
interface Serial0
ip address 58.68.12.14 255.255.255.252
ip nat outside
!
interface Serial1
ip address 10.129.62.170 255.255.255.252
!
ip nat inside source list 15 interface Serial0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 58.68.12.13
ip route 192.168.100.0 255.255.255.0 10.129.62.169
no ip http server
no ip http secure-server
!
access-list 15 permit 192.168.0.0 0.0.255.255
access-list 100 permit ip any any
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

ZDPL#


Router 2:


Zoom_Andheri#en


Zoom_Andheri#sh ru
Building configuration...

Current configuration : 1536 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Zoom_Andheri
!
boot-start-marker
boot-end-marker
!
!
username hcl privilege 7 password 0 hclinfinet
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
ip audit notify log
ip audit po max-events 100
ip name-server 203.90.66.79
no ftp-server write-enable
!
!
!
!
!
!
!
interface BRI0
no ip address
shutdown
!
interface FastEthernet0
ip address 203.90.76.161 255.255.255.248
ip access-group 115 in
ip access-group 115 out
speed auto
!
interface Serial0
ip address 10.129.62.166 255.255.255.252
ip nat outside
!
interface Serial1
ip address 10.129.62.169 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip route 192.168.50.0 255.255.255.0 Serial1
ip route 192.168.100.0 255.255.255.0 203.90.76.162
no ip http server
no ip http secure-server
!
access-list 115 deny tcp any any eq 3198
access-list 115 deny tcp any any eq 3127
access-list 115 deny tcp any any eq 135
access-list 115 deny udp any any eq 135
access-list 115 deny tcp any any eq 139
access-list 115 deny udp any any eq netbios-ss
access-list 115 deny tcp any any eq 445
access-list 115 deny tcp any any eq 593
access-list 115 deny tcp any any eq 4444
access-list 115 permit ip any any
!
line con 0
line aux 0
line vty 0 4


!
no scheduler allocate
!
end


CAN ANY ONE PLEASE HELP ME WITH CONFIG FOR THE ROUTER