Questions

Send To->Mail Recipient(as Attachment) Greyed out in Word 2003.

+
0 Votes
Locked

Send To->Mail Recipient(as Attachment) Greyed out in Word 2003.

billy.foley
I use Office 2003 with Lotus notes as my email client. From Excel and Powerpoint I have the option 'Send To->Mail Recipient(as Attachment)' available when I have a file open, yet in word this option is greyed out. I have not been able to find a way to make it available in word. Any ideas?

"File->Send To->Mail Recipient(as Attachment)"
+
0 Votes
ThumbsUp2

The only thing I could find at Microsoft was that your 3rd party email program must be MAPI compliant in order to use the Send To Mail Recipient (As Attachment) from within Excel, Powerpoint and Word. Since the Send To works fine in Powerpoint and Excel, I have to assume the version of Lotus Notes you're using meets the MAPI requirement. So, we have to look back at Word and Outlook itself as the problem.

Just guessing here, but it's worth a try. Did you install Outlook when you installed Office 2003? If so and especially if you've never configured Outlook to run under your profile, Outlook would have set Word as the default email editor and the configuration for Word would have had connectors back to Outlook. Since you've never configured Outlook (set up an email account), Word would not be able to 'send' because it thinks no email account has been configured.

Try removing Outlook from the Office installation, then make sure Lotus Notes is set as your default email program. You may even need to uninstall and reinstall Lotus Notes to get it configured correctly after an Office installation.

And, finally, I found one article at the Lotus Notes web site which mentioned this exact problem for version 6. Not sure if that is the version you're running or if the problem still exists on later versions, but they stated there was no plans to fix it. So, I have to assume it's still there. Their solution was to make sure Lotus Notes was running when you attempted to Send To Mail Recipient (As Attachment) from within Word. So, that's worth a try too.

+
0 Votes
billy.foley

There were values missing from HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem. The solution was to import the registry settings for this folder from a machine that does not have the issue. The settings should look as follows.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem]
"InstallCmd"="rundll32 setupapi,InstallHinfSection MSMAIL 132 msmail.inf"
"MAPI"="1"
"CMCDLLNAME"="mapi.dll"
"CMC"="1"
"MAPIX"="1"
"MAPIXVER"="1.0.0.1"
"CMCDLLNAME32"="mapi32.dll"
"OLEMessaging"="1"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\MSMapiApps]
"inetsw95.exe"=""
"choosusr.dll"=""
"msab32.dll"=""
"nwab32.dll"=""
"outstore.dll"="Microsoft Outlook"
"newprof.exe"="Microsoft Outlook"
"outlook.exe"=""
"wfxmsrvr.exe"="Microsoft Outlook"
"msexcimc.exe"=""
"exchng32.exe"=""
"schdmapi.dll"="Microsoft Outlook"
"pilotcfg.exe"="Microsoft Outlook"
"mailmig.exe"="Microsoft Outlook"
"admin.exe"=""
"msspc32.dll"="Microsoft Outlook"
"cnfnot32.exe"="Microsoft Outlook"
"ilpilot.exe"="Microsoft Outlook"
"events.exe"=""
"ilxOlkCompanion.fil"="Microsoft Outlook"
"ilxolk.fil"="Microsoft Outlook"
"ilxolk_aux.dll"="Microsoft Outlook"

+
0 Votes
ChetaN Kumar

check whether Outlook is installed are what. if it not install the Ms Outlook works )