Questions

Server 2008 Complex Password ?

+
0 Votes
Locked

Server 2008 Complex Password ?

frannac
I have a odd question or maybe just a skew understanding of the topic,
I moved over to new 2008 servers, enabling complex password the GPO.
All users have the same default password to login, with a force to change the password on first login.
Now when they press ctrl-alt-del and choose the change password option,
they get a 'password does not meet complexity requirements by domain' error.
I've checked the GPO setting on the server and workstation, the GPO settings are the same, but why can't the user change the password ?
Any help / ideas / suggestions will be much appreciated !
  • +
    0 Votes
    JPElectron

    I believe the default complexity setting requires the new password to be...
    At least 8 characters long
    Have UPPER and lower case letters
    Have at least one number (1234567890)
    Have at least one shift character (!@#$%^&*)
    ...that's a strong password

    +
    0 Votes
    frannac

    All the passwords I try get the same error of not meeting requirements.
    And I'm absolutely sure the password meets complexity req's !

    +
    0 Votes
    Sue T

    This is my third try trying to get my response to post so here goes. I googled your problem and found lots of sites that will walk you through what you have to do. I tried to paste links to some of them but I think that may be why my responses were not posting so I won't try that again. Go to google or bing and search for server 2008 password requirements.

    +
    0 Votes
    surfrider26

    MS server 2008 password complexity (default GPO) requires 3 of 4 of the following:

    English uppercase characters (A through Z)
    English lowercase characters (a through z)
    Base 10 digits (0 through 9)
    Non-alphabetic characters (for example, !, $, #, %)

    It is on by default in Enterprise, R2 servers. You can disable it on the Default Domain GPO

    GPMC (group policy management console)
    Edit domain GPO>Computer Configuration>Policies>Windows Settings>Security Settings>Account Policies>Disable PW complexity req

  • +
    0 Votes
    JPElectron

    I believe the default complexity setting requires the new password to be...
    At least 8 characters long
    Have UPPER and lower case letters
    Have at least one number (1234567890)
    Have at least one shift character (!@#$%^&*)
    ...that's a strong password

    +
    0 Votes
    frannac

    All the passwords I try get the same error of not meeting requirements.
    And I'm absolutely sure the password meets complexity req's !

    +
    0 Votes
    Sue T

    This is my third try trying to get my response to post so here goes. I googled your problem and found lots of sites that will walk you through what you have to do. I tried to paste links to some of them but I think that may be why my responses were not posting so I won't try that again. Go to google or bing and search for server 2008 password requirements.

    +
    0 Votes
    surfrider26

    MS server 2008 password complexity (default GPO) requires 3 of 4 of the following:

    English uppercase characters (A through Z)
    English lowercase characters (a through z)
    Base 10 digits (0 through 9)
    Non-alphabetic characters (for example, !, $, #, %)

    It is on by default in Enterprise, R2 servers. You can disable it on the Default Domain GPO

    GPMC (group policy management console)
    Edit domain GPO>Computer Configuration>Policies>Windows Settings>Security Settings>Account Policies>Disable PW complexity req