Questions

Some websites are not opening

+
0 Votes
Locked

Some websites are not opening

ahmad
Hi

I hope someone could help. I am facing a weird problem. I am not able to open some websites in the internet explorer.

It is happening on some computers - some of which have Windows Vista and others have Windows XP Pro. All these computers have IE7.

If I do "ipconfig /flushdns" the website does open once and then again starts giving the same problem.

I checked "hosts" file. It has following entries.

127.0.0.1 localhost
::1 localhost

I would appreciate if someone could help.

Thanks
  • +
    0 Votes
    Bizzo

    In what way are the sites not opening?
    Could you give an example, with any error messages you might be getting?

    +
    0 Votes
    ahmad

    I get following message.

    ***********************

    Internet Explorer cannot display the webpage

    Most likely causes:

    You are not connected to the Internet.
    The website is encountering problems.
    There might be a typing error in the address.

    ***********************

    But whenever I do "ipconfig /flushdns" the site would open up after that for once. If I try to open it second time, it would give me the same problem.

    It is happening on several computers in my office.

    +
    0 Votes
    viruser Staff

    It would also help to know if you are using the PC at home or an office.

    +
    0 Votes
    ahmad

    This is happening in office. If I connect the same commputer at my home, I do not have any problem.

    I have checked the office firewall and its DNS entries as well. Everything appears normal and nothing has changed.

    +
    0 Votes
    belliott

    I'm having exactly the same problem opening some websites when connected to Office network. Running Windows Vista Business and IE7.

    If I take this computer home and connect to Home network I can access all websites. I have other computers on the Office network running Vista Business and they work fine.

    Have you found a solution to this problem?

    Thanks

  • +
    0 Votes
    Bizzo

    In what way are the sites not opening?
    Could you give an example, with any error messages you might be getting?

    +
    0 Votes
    ahmad

    I get following message.

    ***********************

    Internet Explorer cannot display the webpage

    Most likely causes:

    You are not connected to the Internet.
    The website is encountering problems.
    There might be a typing error in the address.

    ***********************

    But whenever I do "ipconfig /flushdns" the site would open up after that for once. If I try to open it second time, it would give me the same problem.

    It is happening on several computers in my office.

    +
    0 Votes
    viruser Staff

    It would also help to know if you are using the PC at home or an office.

    +
    0 Votes
    ahmad

    This is happening in office. If I connect the same commputer at my home, I do not have any problem.

    I have checked the office firewall and its DNS entries as well. Everything appears normal and nothing has changed.

    +
    0 Votes
    belliott

    I'm having exactly the same problem opening some websites when connected to Office network. Running Windows Vista Business and IE7.

    If I take this computer home and connect to Home network I can access all websites. I have other computers on the Office network running Vista Business and they work fine.

    Have you found a solution to this problem?

    Thanks