Questions

stop network folder sharing

Tags:
+
0 Votes
Locked

stop network folder sharing

redneckbiotch
I am on a network and I am currently sharing some folders with the other users on the network but I want to stop them from accessing my folders now how do I stop this? I am running windows xp
  • +
    0 Votes
    deetee2000

    Are you running XP Pro? Have the volumes been formatted using NTFS rather than FAT? If so then you can define permissions at the share level and filesystem level. Right click the folder in question and select properties, then click the security tab to allow/deny access to file(s) within the folder.

    +
    0 Votes
    redneckbiotch

    I am running xp home I have no idea if they are NTFS or FAT I didn't set up the folder sharing but I tried what u said and there was no security tab only general sharing and costumize

    +
    0 Votes
    Triathlete1981

    start, right-click my computer, manage, under computer management, choose disk management and look at the c drive (or whatever other drive you are using for file sharing - i don't know, you're a redneck and you might be stupid) to see what it says under file system. it probably already is ntfs. then follow the first guy's post.

    +
    0 Votes
    redneckbiotch

    thank you for those steps to find out if it is NTFS. yes it is NTFS and no I am not a redneck that is just an email address and I resent the implication that I might be stupid. I am not stupid I just am not a computer tech expert and thats why I ask for help

    +
    0 Votes
    Triathlete1981

    Edited

    Message was edited by: beth.blakely@...

    +
    0 Votes
    mickspring

    why don't u just right click the folder in question, select 'sharing & security' then deselect the 'share this folder on the network' checkbox then click OK. If you can't get this, select 'Properties' after right clicking the folder... then the sharing tab... uncheckbox..OK.

  • +
    0 Votes
    deetee2000

    Are you running XP Pro? Have the volumes been formatted using NTFS rather than FAT? If so then you can define permissions at the share level and filesystem level. Right click the folder in question and select properties, then click the security tab to allow/deny access to file(s) within the folder.

    +
    0 Votes
    redneckbiotch

    I am running xp home I have no idea if they are NTFS or FAT I didn't set up the folder sharing but I tried what u said and there was no security tab only general sharing and costumize

    +
    0 Votes
    Triathlete1981

    start, right-click my computer, manage, under computer management, choose disk management and look at the c drive (or whatever other drive you are using for file sharing - i don't know, you're a redneck and you might be stupid) to see what it says under file system. it probably already is ntfs. then follow the first guy's post.

    +
    0 Votes
    redneckbiotch

    thank you for those steps to find out if it is NTFS. yes it is NTFS and no I am not a redneck that is just an email address and I resent the implication that I might be stupid. I am not stupid I just am not a computer tech expert and thats why I ask for help

    +
    0 Votes
    Triathlete1981

    Edited

    Message was edited by: beth.blakely@...

    +
    0 Votes
    mickspring

    why don't u just right click the folder in question, select 'sharing & security' then deselect the 'share this folder on the network' checkbox then click OK. If you can't get this, select 'Properties' after right clicking the folder... then the sharing tab... uncheckbox..OK.