Questions

Answer for:

stop network folder sharing

Message 7 of 7

View entire thread
+
0 Votes
mickspring

why don't u just right click the folder in question, select 'sharing & security' then deselect the 'share this folder on the network' checkbox then click OK. If you can't get this, select 'Properties' after right clicking the folder... then the sharing tab... uncheckbox..OK.