Questions

Stupid printing problem with email attachments in Outlook 2003

Tags:
+
0 Votes
Locked

Stupid printing problem with email attachments in Outlook 2003

TravisFx
OK this is one of those that's startin to drive me nuts. Either I'm having a stupid day or .. well I don't know. Please help!

Is it possible to have Outlook do this:
1. Attachments in new emails get printed automatically. (I see it Rules so I'll say a yes)
2. Then email is flagged as "read" (unbold). Rules? same as 1.
3. But IF it doesn't print for whatever reason, then its NOT flagged as "read". Stays bold.

This was in place until recently.
Users were using unread (bold)email as an indication that it didn't print, he/she could then try to print manually.

This scenario "was" in place on a pc in my environment, that's connected to a GFI fax server, SBS03. And I have people confirming absolutely that this was the case. I didn't see it working.

So it just quit working. And I don't know why. I don't know if this print/no print show read/no read was actually done in Outlook or not.
It looks like it wasn't. I see no Rules in Outlook. People say nothing was deleted or touched.. oh no..
They are not savvy users so I kinda believe em.
Let's say that's true for now.

So now printing is ok but the email still shows as being UNread. They want the "showread/if printed unread/if noprint" functionality back and I can't find it ! RRR! I thought somehow GFI was controlling this. GFI support says its not their problem at all. But, GFI IS setup to autoprint incoming faxes. And it does! But GFI support says there's no way that GFI can get a confirmation if printing worked or not and flag an email accordingly. And it makes sense. I don't see it in GFI's config either and they don't think its part of Exchange 6.

Any ideas anyone?

Thanks;
Travis