Questions

TCP/UDP Port setting for P2P

Tags:
+
0 Votes
Locked

TCP/UDP Port setting for P2P

bjel78
I have edonkey2000 pro which I use with peerguardian2 and it works, but at a very low level in downloading. I received the following message:
"You have a lowid. Please review your network config and/or your settings."
What would be a standard and/or best setting for TCP/UDP ports? I have a Linksys SRX400 router I recently purchased.
  • +
    0 Votes
    Tig2

    In clearer terms. You may simply require a download manager.

    We aren't psychics, we're techs.

    +
    0 Votes

    fdhjddcsjhvkfdsvhkjlxcgvblxzgkljszjmnnzxf?sh?hzx?jkcbn,.mzcbnkj?asdf?ksghkz?ckndfkjsadgchzk?gdiaksdvaw

    +
    0 Votes
    Tony Hopkinson

    based on how much you contribute. The more bandwidth you allocate to uploading and the more files you share the more oomph you get.

    It will be the settings in edonkey itself. Somewhere there will be how much of your available bandwidth it will use and for what.
    Be careful what you share and be even more careful about what others do, there's some very nasty stuff out there.

    +
    0 Votes
    albybara

    Looks like you are using a router that is not correctly configured to redirect incoming connections on those ports to your PC. Check your router settings:
    1) get a static private IP address for your PC (or reserve one for your mac address).
    2) then, supposed you have set edonkey with UDP port x and TCP y, configure the router to redirect to that ipaddress (hence the importance of having it static) all the UDP traffic addressed to the port x and TCP addressed to y.

    Hope this will help. If you have any doubt that the router is the problem try to connect your pc directly to the internet (temp. disconnect the router) and check if it's ok... than reconnect and do the above.

  • +
    0 Votes
    Tig2

    In clearer terms. You may simply require a download manager.

    We aren't psychics, we're techs.

    +
    0 Votes

    fdhjddcsjhvkfdsvhkjlxcgvblxzgkljszjmnnzxf?sh?hzx?jkcbn,.mzcbnkj?asdf?ksghkz?ckndfkjsadgchzk?gdiaksdvaw

    +
    0 Votes
    Tony Hopkinson

    based on how much you contribute. The more bandwidth you allocate to uploading and the more files you share the more oomph you get.

    It will be the settings in edonkey itself. Somewhere there will be how much of your available bandwidth it will use and for what.
    Be careful what you share and be even more careful about what others do, there's some very nasty stuff out there.

    +
    0 Votes
    albybara

    Looks like you are using a router that is not correctly configured to redirect incoming connections on those ports to your PC. Check your router settings:
    1) get a static private IP address for your PC (or reserve one for your mac address).
    2) then, supposed you have set edonkey with UDP port x and TCP y, configure the router to redirect to that ipaddress (hence the importance of having it static) all the UDP traffic addressed to the port x and TCP addressed to y.

    Hope this will help. If you have any doubt that the router is the problem try to connect your pc directly to the internet (temp. disconnect the router) and check if it's ok... than reconnect and do the above.