Questions

top and bottom inches of document disappeared

+
0 Votes
Locked

top and bottom inches of document disappeared

Zanytranscriber
I was working on a genealogy document and trying to get a second page, which for some reason was not automatic. In trying to figure that out, I evidently clicked on something I shouldn't have as the top inch and bottom inch of my doc do not show in the window with all the toolbars. The cursor is at the absolute top of the page and you cannot do anything with it. Should I just go in and make a new template to be the default template or is there some way to undo what I evidently did that was wrong. I have gone through settings trying to fix it and nothing does. Thanks for any help.

Clarifications

Sue T

It would help if we knew what application you are using or if it is web based then the website and which browser you are using. Are you using Windows, Mac, Linux or something else. Any info you can provide will help.

  • +
    0 Votes
    Zanytranscriber

    I was using Word 2007 on a machine with Windows XP. I was just using the normal default template. I think I may just have to make a new template because that one is now bad somehow.

    +
    0 Votes
    isenberg

    did you accidentally change the view from "Print Layout" to "Full Screen Reading"? you need to be in Print Layout to edit the document. Do you have the menu bar enabled?

    +
    1 Votes
    mvdarend

    if you are in print layout view, simply point your mouse at the top of the page untill it says "double click to show white space". That should open up your top margin space. If you are in "draft" view the top and bottom margin is never vissible.

    Hope this helps.

    Michiel

    +
    0 Votes
    Zanytranscriber

    Thank you, thank you, thank you!!!! I remembered something about the white space, but couldn't find what it was. This fixed it!!!! Again, thank you so much!!!!

  • +
    0 Votes
    Zanytranscriber

    I was using Word 2007 on a machine with Windows XP. I was just using the normal default template. I think I may just have to make a new template because that one is now bad somehow.

    +
    0 Votes
    isenberg

    did you accidentally change the view from "Print Layout" to "Full Screen Reading"? you need to be in Print Layout to edit the document. Do you have the menu bar enabled?

    +
    1 Votes
    mvdarend

    if you are in print layout view, simply point your mouse at the top of the page untill it says "double click to show white space". That should open up your top margin space. If you are in "draft" view the top and bottom margin is never vissible.

    Hope this helps.

    Michiel

    +
    0 Votes
    Zanytranscriber

    Thank you, thank you, thank you!!!! I remembered something about the white space, but couldn't find what it was. This fixed it!!!! Again, thank you so much!!!!