Questions

Toshiba laptop with no internet connection

Tags:
+
0 Votes
Locked

Toshiba laptop with no internet connection

computab
Last time this happened was last month, I formatted the hard disk. I cannot do this every time. It is a 1 year old Portege, 256MB RAM, 1300MHz, 40GB, with Rangemax wireless, LAN connector. I put in a IP address for both wireless and LAN within the range of the router, the taskbar shows both are connected, but cannot browse the internet. It has IE7 newly installed which was working last week. I just installed Firefox 2.0, not browsing. Ping the default gateway IP address gets no reply. Ping the laptop IP address gets 4 replies on wireless and LAN. PAnda AV has not updated since 10 November. Ad-Aware and Spyware Doctor and Panda find no malware. Process Explorer shows nothing wrong. If I put 192.168.2.1 (router default gateway) in the address bar, error message is 'Address is not valid' Anybody got any ideas please?
  • +
    0 Votes
    Quaint_Data

    Hi for a starting point, have you tried the windows help and support?
    Are you running xp home or pro?
    They are slightly different.
    xp pro
    Go to start help and support> down the bottom> fixing a problem> choose networking problems>on the rightside diagnose network configuration and run automated tests, it will provide a pass and fail and hopefully a direction as to what is wrong.
    I am betting it is related to IE7.
    As you recently installed windows have you checked the Outlook Express and made it default, IE shares the same settings and if Outlook is not configured could prevent internet access.
    Is your windows activated and regestered okay no problems there?
    Hope this helps you

    +
    0 Votes
    htmldiva

    I have a Toshiba Satellite with a wireless connection. I recently did a product recovery because I could not get rid of a virus I downloaded and had the same problem with connectivity. This fix worked for me:

    Go to Start|Control Panel|Network and Internet Connections
    Choose the Network Connections link
    Right-click on your Wireless connection link and choose Properties
    Click on the Advanced tab
    Click on the Settings button under Windows Firewall
    Click on the Advanced tab again
    Select your Wireless connection
    Click on Settings
    Make sure all of the areas are checked. You will be prompted to enter the IP address in some areas. Just cancel and recheck the boxes until all are checked.
    Click on OK three times to complete this task
    You should be able to connect to the internet through any wireless connection with good to excellent strength.

  • +
    0 Votes
    Quaint_Data

    Hi for a starting point, have you tried the windows help and support?
    Are you running xp home or pro?
    They are slightly different.
    xp pro
    Go to start help and support> down the bottom> fixing a problem> choose networking problems>on the rightside diagnose network configuration and run automated tests, it will provide a pass and fail and hopefully a direction as to what is wrong.
    I am betting it is related to IE7.
    As you recently installed windows have you checked the Outlook Express and made it default, IE shares the same settings and if Outlook is not configured could prevent internet access.
    Is your windows activated and regestered okay no problems there?
    Hope this helps you

    +
    0 Votes
    htmldiva

    I have a Toshiba Satellite with a wireless connection. I recently did a product recovery because I could not get rid of a virus I downloaded and had the same problem with connectivity. This fix worked for me:

    Go to Start|Control Panel|Network and Internet Connections
    Choose the Network Connections link
    Right-click on your Wireless connection link and choose Properties
    Click on the Advanced tab
    Click on the Settings button under Windows Firewall
    Click on the Advanced tab again
    Select your Wireless connection
    Click on Settings
    Make sure all of the areas are checked. You will be prompted to enter the IP address in some areas. Just cancel and recheck the boxes until all are checked.
    Click on OK three times to complete this task
    You should be able to connect to the internet through any wireless connection with good to excellent strength.